Results 1 to 4 of 4
  1.    #1  
    I have installed gnome, gdm and ubuntu-desktop but I can't seem to get them to launch. I might not even be using the right commands.

    How do I check that I have everything installed to run start the ubuntu desktop?

    When I try gdm I get the following error:

    ** (gdm-binary:24645): WARNING **: Couldn't connect to system bus: Failed to connect to socket /var/run/dbus/system_bus_socket: No such file or directory


    When I try startx I get the following error:

    hostname: Temporary failure in name resolution
    xauth: (stdin):1: bad display name "KennethsHPTouchpad:0" in "add: command


    Fatal server error:
    Server is already active for display 0
    If this server is no longer running, remove /tmp/.X0-lock


    XIO: fatal IO error 11 (Resource temporarily unavailable) on X server ""
    after 7 requests (7 known processed) with 0 events remaining.
    xauth (argv):1: bad display name "KennethsHPTouchPad:0" in "remove" command
    Last edited by masterosok; 09/08/2011 at 10:40 PM.
  2. #2  
    Create a user so you're not running as root:

    useradd ubuntuuser
    (substitude whatever username you want)

    then start gnome.
    sudo -H -u ubuntuuser gnome-session


    Caveats:
    No sound when running as user.
    see this thread: http://forums.precentral.net/webos-d...king-user.html

    Additionally, there seems to be some serious keymap issues when using gnome. For example, typing the d key will minimize the focused window. Fun! (really stick with lxde for now).

    Also, i tried to get long-click to work for right-click inside of gnome, but that setting didn't seem to work. Too bad.

    Good luck!
  3. sidious_999's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #3  
    so i installed lxde how do i launch it?
  4. #4  
    Quote Originally Posted by sidious999 View Post
    so i installed lxde how do i launch it?
    startlxde

Posting Permissions