Results 1 to 4 of 4
  1.    #1  
    Originally posted in "HP Touchpad", re-posting in this section based on recommendation from miles4000 (I don't know how to move it, sorry...) .. thx

    Hi,

    Recently got the TP, really like it, trying to do more so I downloaded preware and followed tips and instructions from this forum and made good progress, looking for some help from experts here on a few issues.

    1. Xterm in Xecutah : everything works but the text is so small, anyway to change text size?

    2. Is there a way to SSH to TP using Putty from a XP PC through wireless LAN? If so, what is the config setup for Putty, I saw article about having to USB connect TP to PC and run "putty -P 10022 root@localhost" with TP Dev mode enabled, I tried doing that with the Putty in XP but did not work. Maybe I did not configure Putty properly (If this works, then I do not need to use the small text Xterm from Xecutah :-) - happy to use any SSH client from XP PC, does not have to be Putty.

    3. I wrote a script to mount home NAS drive and place it in a folder /media/internal/scripts, but no matter what I do, it will not execute (tried different ways - ./nas.sh, sh nas.sh etc), kept giving me error indicating /media/internal/nas/share does not exist when in fact it does, however, if I run the same command manually from xterm, works like a charm and I have full access to all my files in NAS drive using internalz Pro

    Here is the nas.sh script:

    #!/bin/sh

    mount -t cifs -o username=name,password=12345 //192.168.1.99/myshare /media/internal/nas/share

    Thanks for your help in advance.
  2.    #2  
    Just thought I post my findings to close this thread.

    1. Still could not find a way to increase text size in Xecutah/Xterm, but I will not be using it often anymore because I can Putty/SSH into TP wirelessly from any PC on the same LAN (read on...)

    2. I followed instructions in this link http://www.webos-internals.org/wiki/Application:OpenSSH (using "Generate Keys from webOS Method"), I am now able to use Putty on any of my home PC and SSH into TP wirelessly, works great!!.

    3. Turned out there is nothing wrong (command syntax wise) with my script mounting the nas drive, once I had Putty running, I edited the file with "vi" and noticed there are extraneous characters at the end of each line, I suspect it was generated by the built-in text editor in "internalz Pro" since the file was originally created by it. Once I removed the extraneous characters, the script worked like a charm. I can now mount/unmount my nas drives and access files easily without having to automount anything.

    In addition, I also loaded Touch player, with the nas shared folders mounted, I can play most of my home video directly from my nas folder except the MTS files created by new Sony HD camcorder. I tried using Kalemsoft MP but could not see the nas folders, read an article about creating a sandbox but may break the USB link so I did not pursue it, will wait for future update.

    Thanks for the replies from the other forum.
  3. #3  
    Quote Originally Posted by g2009w View Post
    I tried using Kalemsoft MP but could not see the nas folders, read an article about creating a sandbox but may break the USB link so I did not pursue it, will wait for future update.
    I added a mount to the KMP jail which worked, but the playback quality was not the greatest with the files I tried. Post# 298148 outlines the whole process.
  4. #4  
    switching from windows to linux for the newline format will allow you to create scripts that execute just fine.

    G2009W,
    thanks for the pointer, it was driving me insane. CL was ok, but all scripts would error
    Last edited by mcrehan; 10/08/2011 at 12:49 AM.

Posting Permissions