Page 31 of 31 FirstFirst ... 21262728293031
Results 601 to 616 of 616
Like Tree90Likes
  1. #601  
    Quote Originally Posted by Voltagecaek View Post
    Love this emulator!! Been using it since 0.0.3 and love it. I updated to 0.1.0 though and now whenever I pick my ROM, it crashes. Doesn't matter which one. Any idea?
    EDIT: I just went to 0.0.9 and now it's working.
    Still won't run Star Wars: Shadows of the Empire though
    Aw well, thank you very much for this great emulator!
    Same problem as Voltagecaek, same solution as well. Thanks for this 0.0.9.
  2.    #602  
    Quote Originally Posted by echo4dr View Post
    Same problem as Voltagecaek, same solution as well. Thanks for this 0.0.9.
    Have you tried installing 0.1.0 over 0.0.9? The update process doesn't undergo much testing, if other people are having problems with the latest version I will give it a closer look.
  3. #603  
    Yeah, same for me, 0.0.9 works fine, removed all files before updating to 0.1.0 and still crashes with the rice engine...
  4. #604  
    most of my roms dont work?? Is there some special place you guys are getting these? mario 64 does however work well..
  5.    #605  
    Quote Originally Posted by TheRealLink View Post
    Yeah, same for me, 0.0.9 works fine, removed all files before updating to 0.1.0 and still crashes with the rice engine...
    Thanks for the info, I wasn't sure if it was only affecting upgrades from old versions. I just tried a fresh install and encountered the same problem. Upgrading from 0.0.9 seemed to work ok.

    I'll try to release a fixed version later today, I've also put a warning on the original post.
    Last edited by Metricity; 03/01/2012 at 09:19 PM.
  6. #606  
    I'm a bit confused; is 0.1.0 bugged or fixed? I finally got my TP back from repair so I'll be doing a fresh install.
  7.    #607  
    Quote Originally Posted by Infinite Jest View Post
    I'm a bit confused; is 0.1.0 bugged or fixed? I finally got my TP back from repair so I'll be doing a fresh install.
    Edit:The 0.1.0 release should be ok now, there was an ini file missing.
    Last edited by Metricity; 03/02/2012 at 03:46 PM.
  8. #608  
    Quote Originally Posted by Metricity View Post
    Edit:The 0.1.0 release should be ok now, there was an ini file missing.
    Beautiful! Thanks again for your hard work on this.

    EDIT: For some reason, the box.com link won't completely load to allow me to download the file (though I can navigate through my own account). Is this a problem on my end or is anyone having difficulties? Showing up now.
    Last edited by Infinite Jest; 03/02/2012 at 06:53 PM.
  9. Cha
    Cha is offline
    Cha's Avatar
    Posts
    48 Posts
    #609  
    I hope this is still being worked on. I love the work so far.
  10. #610  
    I've been trying to get Animal Forest to work to no avail. Most of it actually runs fantastic if you use gles2n64 (Rice has loads of problems), but no matter what setting I fiddle with, the menus just show up as a blank screen. Anyone encounter this issue/know how to fix it? I would be happy if I could get it even to the buggy state it's in under Project64...
  11. #611  
    finally got around to installing the latest update and all I can say is WOW..it works great!

    please get this in the app catalogue asap as it's ready for release imho.

    thanks so much from me & especially my 4 year old son who is the biggest super Mario fan :-)
    sent from my HP Touchpad OR AmigaOne X1000
    AmigaOS lives !
  12. #612  
    I'm assuming development on this front is dead? I'll admit that I've almost been exclusively using android for the last few months, so I've been absent from my cheer leading. I will say that I've used a few n64 emulators on android and considering how long they've been under development, this webos initiative is either on par with or surpasses all but one emulator I tried.
  13.    #613  
    It has been a while, the last time I worked on the code I was tinkering with some multicore changes but the few parts I tweaked lead to performance drops. The android emu Mupen64Plus AE does have the port of rice that I worked on included and I have been in contact that developer but there have been many problems with it being on the android market. This touchpad version was also used as the base for a port to the Playbook and I chatted to that developer a bit.

    I'm still invested in this project and keep up to date with other n64 emulators. If there are some big improvements made by someone else for another platform I would transfer them to the touchpad, or if WebOS gets better bluetooth support and changes are needed for controllers I would do so. I would still like to have a go at getting some old bugs fixed and an in-depth look at some possible multicore enhancements but I don't know when that will be.

    Thanks for the continued support.
    filmor_ likes this.
  14. #614  
    When I try to download it, it says the webpage is not available.
  15. #615  
    Thank you Metricity, I love to play Super Mario 64 on my Touchpad! , I actually installed the ipk on my HP Pre3, it runs smoothly, the only thing is that is not centered on that device (800x480 instead of 1024x768), and it runs in portrait instead of landscape mode wich only lets you control the joystick, maybe adjusting those parameters it would be perfeclty playable, I upload some screenshots
    Attached Images Attached Images
  16. #616  
    Thanks Metricity, this app is amazing. Runs fine on my touchpad and it runs on my pre 3 with the A-1 Skyraider Kernel(same as above with ). As it seems to run is it possible to change the orientation, resolution, skin etc for the Pre3. Don't really know much about it but it would be pretty amazing to have a pocket N64.
    Last edited by sapphire365; 01/30/2013 at 02:54 PM.

Tags for this Thread

Posting Permissions