Page 10 of 31 FirstFirst ... 5678910111213141520 ... LastLast
Results 181 to 200 of 616
Like Tree90Likes
  1. #181  
    Quote Originally Posted by hypermetalsonic View Post
    Has anyone else have OoT force close on them? There's a room in the deku tree that always crashes the emu, (area with the moving platform above the water).
    Do I got a bad rip? I'm running on 1.2ghz sound on. Game was running so smoothly up to this point

    *edit* I found exiting the room before and re-entering stops the room with the water from force closing.. Now now the room afterwards just ends up freezing it again. :[
    I didn't have this issue, but don't get your hopes up for beating the game. It crashes *always* trying to enter the town at Hyrule Castle. Get "Illegal Instruction" on entry and it crashes to home screen.
  2. synplex's Avatar
    Posts
    90 Posts
    Global Posts
    126 Global Posts
    #182  
    Paper Mario has bad texture issues in 0.3
    please fix.
    www.MTFX.tv
    -Touchpad owner
  3. #183  
    Quote Originally Posted by synplex View Post
    Paper Mario has bad texture issues in 0.3
    please fix.
    May not be the build's fault. Try tweaking a few of the config settings for different results, otherwise it may just be how the graphics plugin handles that particular game.
  4. #184  
    Quote Originally Posted by izzeho View Post
    I didn't have this issue, but don't get your hopes up for beating the game. It crashes *always* trying to enter the town at Hyrule Castle. Get "Illegal Instruction" on entry and it crashes to home screen.
    same here, got happy when i beat gohma and then i walk up to the castle and always crashes

    tried a few times and once it managed to show part of the town then it froze. what do you mean by "illegal intrusion"?
  5. #185  
    Quote Originally Posted by synplex View Post
    Paper Mario has bad texture issues in 0.3
    please fix.
    we all want more games to work but you have to understand this is a work in progress. Be patient more games will become playable as more work is done this emu.
  6. #186  
    Quote Originally Posted by colmiak View Post
    same here, got happy when i beat gohma and then i walk up to the castle and always crashes

    tried a few times and once it managed to show part of the town then it froze. what do you mean by "illegal intrusion"?
    Illegal Instruction. And it's what is printed on the command line version on crash.

    Speaking of which, perhaps enabling a higher level of error reporting in the terminal version will make debugging easier?
  7. jsp79's Avatar
    Posts
    8 Posts
    Global Posts
    12 Global Posts
    #187  
    Quote Originally Posted by Link2999 View Post
    Liking the layout there. Do you have the .pngs to share?
    I loaded the most recent version .3 and was curious to know if the button letters were incorporated and off by default. I have the outlines and when I tap the top-middle screen they appear/disappear.

    Is there something I am doing incorrectly or are the letters just no included?

    PS - Awesome work! I am amazed at the TPs capabilities and your coding work! Thanks and keep up the good work!
  8. #188  
    Quote Originally Posted by izzeho View Post
    I didn't have this issue, but don't get your hopes up for beating the game. It crashes *always* trying to enter the town at Hyrule Castle. Get "Illegal Instruction" on entry and it crashes to home screen.
    I wouldn't mind making it beyond the Deku tree.. So why's it freezing for me and not for you?
  9. #189  
    MEGAUPLOAD - The leading online storage and file delivery service
    That is my modified version, I have only tested it on a 1.8GHz OC.
    On 1.8GHz Mario 64 runs great, I don't know about anything else though.
    Also has a custom theme.

    Last edited by ickna11; 09/16/2011 at 10:33 PM.
  10. #190  
    Quote Originally Posted by ickna11 View Post
    MEGAUPLOAD - The leading online storage and file delivery service
    That is my modified version, I have only tested it on a 1.8GHz OC.
    On 1.8GHz Mario 64 runs great, I don't know about anything else though.
    Also has a custom theme.
    Think I prefer the default with the Z button closer. Makes it much easier to slide from Z->A for long jump.

    Have you actually rebuilt it with any changes? Or just added the png and done some modifications to config files?

    Quote Originally Posted by hypermetalsonic View Post
    I wouldn't mind making it beyond the Deku tree.. So why's it freezing for me and not for you?
    Are you using the European rom? Try that.
  11. #191  
    Quote Originally Posted by ickna11 View Post
    MEGAUPLOAD - The leading online storage and file delivery service
    That is my modified version, I have only tested it on a 1.8GHz OC.
    On 1.8GHz Mario 64 runs great, I don't know about anything else though.
    Also has a custom theme.

    your new button layout looks great!! (not liking the "S" for start though, looked better as a circle.. Just saying). easier to see overall

    and yah, running at only 1.2ghz, Mario 64 is noticeable smoother.. Oot though, seems slower? (maybe that's just in my head, not as familiar with it as I am with mario64).
    Last edited by hypermetalsonic; 09/16/2011 at 10:48 PM.
  12. #192  
    I just did some mods to the config file. :P

    Here is a video of how it runs!
    Last edited by ickna11; 09/16/2011 at 11:15 PM.
  13. #193  
    Quote Originally Posted by ickna11 View Post
    I just did some mods to the config file. :P

    Here is a video of how it runs!
    what did you change in the config file?
  14. #194  
    The frameskipping and something else I can't remember right now...
  15. #195  
    Quote Originally Posted by ickna11 View Post
    The frameskipping and something else I can't remember right now...
    Oh, I figured it was a difference in frameskip. OoT didnt benefit from it as much as Mario 64.

    *edit* nvm what I said.. It seems centered enough
  16. #196  
    Changing the frame render rate to 1 changed the framerate of majora's mask from chugging along to silky smooth, what I presume to be 30 fps at 1.5ghz. The only problem I ran into was the blue button on the native HUD rendering as a blue box with the words put away or roll instead of the blue corresponding button.
  17. #197  
    -for the default control layout maybe consider simply moving the z button to the top right of the analog stick because more often you will need to use the zbutton in combination with the a and b buttons (ie;mariokart items, legend of zelda)

    -not sure if its been tested or if you're aware rare games seem to be really glitchy (conkers bad fur day)

    -randomly closed while I was playing zelda earlier (out of memory?)
  18. #198  
    Changing the frame render rate to 1 changed the framerate of majora's mask from chugging along to silky smooth, what I presume to be 30 fps at 1.5ghz. The only problem I ran into was the blue button on the native HUD rendering as a blue box with the words put away or roll instead of the blue corresponding button.
    *Well, it may seem smooth because you see all the frames. The problem is that even at 1.8 the only game I have running fine is mario64. Both WaveRace and StarFox are now slower than ever. Almost non enjoyable :-(

    The button layout seems fine, but I'd put the Z button nearer.

    I think I'll stick to the frameskip:1 option*


    -- Sent from my HP TouchPad using Communities
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  19.    #199  
    Quote Originally Posted by LinkofAuburn View Post
    -for the default control layout maybe consider simply moving the z button to the top right of the analog stick because more often you will need to use the zbutton in combination with the a and b buttons (ie;mariokart items, legend of zelda)

    -randomly closed while I was playing zelda earlier (out of memory?)
    I was going to do a few combinations of the controls, one moving/hiding the stick now I've got the accelerometer working. In the next version you should be able to switch the layout without closing the emulator. Haven't decided what to do about calibration yet.

    The app requests 256mb I did a test yesterday and it was using 10mb so It's probably an illegal instruction.

    After the next release I will look at some of the issues being reported. Games that don't work at all will probably be the most difficult as I don't think the gfx plugin supports all the ucodes. I also plan to put up a compatibility list for people to edit.
  20. #200  
    Hmm well majora's mask runs fine until it can't get past an early loading screen. This has a ton of potential and I can't wait until many of these popular games are mostly functional! Do you all foresee being able to play these games at 1.2ghz or 1.5ghz smoothly (I don't know much about mobile emu recent history on like android)? Also, where can I donate?

    edit : found the button on the OP.

    Mario runs very well with uberkernel and sound.
    Last edited by Infinite Jest; 09/17/2011 at 11:28 AM.

Tags for this Thread

Posting Permissions