Page 8 of 14 FirstFirst ... 345678910111213 ... LastLast
Results 141 to 160 of 265
Like Tree24Likes
  1. #141  
    Hmm, I should note that since applying this fix, my app catalog now shows a blank white page where the pivot magazine used to be. This happen for any of the rest of you?
  2. sinboo50's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #142  
    Quote Originally Posted by volcom45 View Post
    Hmm, I should note that since applying this fix, my app catalog now shows a blank white page where the pivot magazine used to be. This happen for any of the rest of you?
    Yep, same here. Maybe it will update when a new month is issued?
  3. #143  
    the pivot page is indeed blank.. but since I already read it that ok with me...

    categories still load and that's what counts for me... I still have 30+ in app credit
  4. #144  
    find /var/file-cache -type f -mtime -7 -exec rm -f {} \; worked for me as well, and am also getting the blank page where Pivot was. I'm assuming it is re-downloading it.
  5. stephentr's Avatar
    Posts
    48 Posts
    Global Posts
    52 Global Posts
    #145  
    same boat as jboucicaut.
  6. #146  
    Quote Originally Posted by volcom45 View Post
    YAY! Running " find /var/file-cache -type f -mtime -7 -exec rm -f {} \; " from webos quick install command line and rebooting fixed me! Thank you thank you thank you! So glad I didn't have to doctor!! Email probs all fixed!
    exact same thing I was thinking!
  7. #147  
    Quote Originally Posted by larizzo View Post
    I've gotta say that a lot of people who are installing preware probably shouldn't be... The reaction from people is unbelievable. Maybe a separate stable only feed needs to be setup and only packages that are 1-2 weeks old should be moved over and leave the testing feed for people who don't mind when something messes up.
    Isn't that the point of the current way feeds are done? This obviously wasn't tested and just thrown into the normal feed like it was good to go, which it obviously wasn't.
  8. #148  
    Quote Originally Posted by volcom45 View Post
    Hmm, I should note that since applying this fix, my app catalog now shows a blank white page where the pivot magazine used to be. This happen for any of the rest of you?
    wish our friend HardBeatz from HP tech supp can help us all out here. In terms of addressing this issue as well as restoring pivot. thanks
    Last edited by palmpre06062009; 09/08/2011 at 07:12 PM.
    Sent via HP TouchPad using Forums
    jfjiba and Volcom45 like this.
  9. #149  
    Frighten, it got fixed in 3 days.

    Chill out.

    If you think you can do better, step up. Otherwise lay off the armchair quarterbacking.
  10. #150  
    Quote Originally Posted by codecrumb View Post
    Frighten, it got fixed in 3 days.

    Chill out.

    If you think you can do better, step up. Otherwise lay off the armchair quarterbacking.
    I was just making a point we have that system in place already. I said nothing about the quality of work of the developer. Maybe you should chill out and learn some reading comprehension skills.

    As for being fixed in 3 days, not exactly fixed, as obvious by the posts in this thread.
  11. #151  
    Quote Originally Posted by Frighten View Post
    I was just making a point we have that system in place already. I said nothing about the quality of work of the developer. Maybe you should chill out and learn some reading comprehension skills.

    As for being fixed in 3 days, not exactly fixed, as obvious by the posts in this thread.
    We all go into the homebrew patching with the knowledge that any given patch could cause us to doctor our device. This is a knowing risk that we all take in order to get further benefit out of our device. A mistake happened, let it go! We need these guys on our side!
  12. #152  
    Quote Originally Posted by volcom45 View Post
    We all go into the homebrew patching with the knowledge that any given patch could cause us to doctor our device. This is a knowing risk that we all take in order to get further benefit out of our device. A mistake happened, let it go! We need these guys on our side!
    I agree, I'm just saying that we have a testing feed in place, but things that are obviously not tested are put into the regular feed as if they are good to go. Maybe some people should use the testing feed instead of going straight into the normal feed. Just seems like common sense, even for basic patches.

    I don't expect a developer to find every bug by himself, especially one like this. But a few days in the testing feed could have most likely sorted this out very fast.
  13. rlopin's Avatar
    Posts
    441 Posts
    Global Posts
    443 Global Posts
    #153  
    Quote Originally Posted by jboucicaut View Post
    find /var/file-cache -type f -mtime -7 -exec rm -f {} \; worked for me as well, and am also getting the blank page where Pivot was. I'm assuming it is re-downloading it.

    Would using a smaller number than 7 help to remove the offending file but keep Pivot page, e.g., 4?

    Pivot came out 7 days ago (Sept 1).
    v22 of the patch came out 3 or 4 days ago.
    .
    .
    .
    Phones>Ericsson->iPaq->Treo700w>>PalmPre & TouchPad<<PC<-Amiga<-C64<-Vic20<-PET<Computers
  14. #154  
    Quote Originally Posted by palmpre06062009 View Post
    wish our friend HeartBeatz from HP tech supp can help us all out here. In terms of addressing this issue as well as restoring pivot. thanks
    I see you found the fix (except for Pivot issue).

    No offense to HardBeatz, but this is not his/her forte. Not really bothered by the Pivot issue anyway. I'm sure when the Oct issue is released everything will be back to normal - just from my limited knowledge of the root cause and fix.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  15. #155  
    People... how about we all start pitching in and reporting with as much detail as possible to see if we can start identifying patterns and figure out what's going on here. Clearly state your actions, in sequence, and describe what happened.

    After I uninstalled the patch, v22, did a full restart (not a luna restart) and relaunched mail, this is what I am seeing:

    1. Some attachments open and some do not
    2. The ones from recently still do not open, but the OLDER ONES do open
    3. I have an email from Aug 29th with an attachment and it did NOT open. However, another email from Aug 26th with an attachment DID open. Can people test emails on dates falling between those two and report back what's happening?
    4. Another interesting tid-bit. I have 5 emails on Aug 29th with attachments, but only one out of the 5 would open. The email on Aug 26th contains two attachments, but only one of the two would open.
    codecrumb likes this.
  16. #156  
    I wonder if there's any way now to delete the Pivot cached files and have it redownload?
    Volcom45 likes this.
  17. #157  
    Quote Originally Posted by jhoff80 View Post
    I wonder if there's any way now to delete the Pivot cached files and have it redownload?
    some other folks said that the find command fixed the pivot issue as well. Not sure what is the truth.

    http://forums.precentral.net/hp-touc...s-finally.html

    see the post by stephentr.
    Sent via HP TouchPad using Forums
  18. andrest107's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #158  
    hello I am pretty new to this I am having a lot of the issues that every one is having on this thread. I did all the steps as far as deleting my accounts as well as deleting the muffled patch but I am a little confused on how to download the previous version of muffled. Where do I go to get this 5.) Install version 21 of muffle: http://ipkg.preware.org/feeds/webos-...0.2-21_all.ipk . Is it in the homebrew app. Where exactly please advise I need my email asap. Thanks
  19. andrest107's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #159  
    hello I am pretty new to this I am having a lot of the issues that every one is having on this thread. I did all the steps as far as deleting my accounts as well as deleting the muffled patch but I am a little confused on how to download the previous version of muffled. Where do I go to get this 5.) Install version 21 of muffle: http://ipkg.preware.org/feeds/webos-...0.2-21_all.ipk . Is it in the homebrew app. Where exactly please advise I need my email asap. Thanks
  20. #160  
    Quote Originally Posted by andrest107 View Post
    hello I am pretty new to this I am having a lot of the issues that every one is having on this thread. I did all the steps as far as deleting my accounts as well as deleting the muffled patch but I am a little confused on how to download the previous version of muffled. Where do I go to get this 5.) Install version 21 of muffle: http://ipkg.preware.org/feeds/webos-...0.2-21_all.ipk . Is it in the homebrew app. Where exactly please advise I need my email asap. Thanks
    just click the link on Touchpad and preware will ask u to install this. My suggestion is that if u had the email attachment download issue, execute the find command and then load the latest version of the muffle logging patch in preware. no need to go back to the older version.
    Sent via HP TouchPad using Forums
Page 8 of 14 FirstFirst ... 345678910111213 ... LastLast

Posting Permissions