Page 4 of 14 FirstFirst 123456789 ... LastLast
Results 61 to 80 of 265
Like Tree24Likes
  1. lordbah's Avatar
    Posts
    341 Posts
    Global Posts
    435 Global Posts
    #61  
    Any insight into why that workaround isn't working for some of us? (remove patch, restart, remove accounts, restart, add accounts back)

    Did having two copies of the daemon screw up a database somewhere?
  2. #62  
    i tried the latest muffle patch (v23) but i am still receiving the "An error occurred downloading this message" error. Guys, any ideas? Please heeeelp!
  3. #63  
    I also ha d attachments blocked, and just installed the v 23 upgrade to the patch. Made it worse. Now when I launchemail I just get a blank white screen. Cannot use email app at all. Help!
  4. sinboo50's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #64  
    Quote Originally Posted by byronpc View Post
    i tried the latest muffle patch (v23) but i am still receiving the "An error occurred downloading this message" error. Guys, any ideas? Please heeeelp!
    Same here. Did a restart and same problem after updated muffle patch this morning. Is there something else we should be doing?
  5. #65  
    I don't have my TouchPad right now but the fix seems to work on the Pre3.
    Follow me on Twitter: http://twitter.com/warthogkernel

    Experimental warthog kernels for webOS devices. Patches such as Muffle System Logging, Max Blocker etc.

    Donations go towards further experimentation.
  6. #66  
    The latest update (v23) did nothing to help the situation, I still cannot read my emails. By the way, I have tried all permutations and combinations of deleting account, rebooting, uninstalling the patch, recreating the accounts etc. etc. But to no avail. Looks like a trip to the Doctor is inevitable.

    PS: I had initially thought that the issue maybe due to the recent F15C kernel update, so I tried uninstalling that too.
    Last edited by Sanjay; 09/08/2011 at 07:57 AM.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  7. spud101's Avatar
    Posts
    868 Posts
    Global Posts
    876 Global Posts
    #67  
    Does it work eliminating the issue when installing the v23 patch on a doctored Touchpad without any previous versions ever being installed on it?
  8. #68  
    also not working for me.
    Developer of Ultimate Hockey, netSpeed, BatteryMonitor, The Ghastly Headset,
    netSpeed HD, St4rs and Matrix Exhibition
    -------------------------------------------------------------------
    Follow my webOS projects on my blog and follow me on twitter
  9. #69  
    I ran into the error and not being able to display Email body last night. Full doctor of the Touchpad was not needed for me. I did a "Erase Apps and Data" in the Device Info -> More Info screen. After restoring everything and resetting up accounts, Email works fine again. Installed v23 of Muffle System Logging, and it still works fine.
  10. sinboo50's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #70  
    Quote Originally Posted by Sanjay View Post
    The latest update (v23) did nothing to help the situation, I still cannot read my emails. By the way, I have tried all permutations and combinations of deleting account, rebooting, uninstalling the patch, recreating the accounts etc. etc. But to no avail. Looks like a trip to the Doctor is inevitable.

    PS: I had initially thought that the issue maybe due to the recent F15C kernel update, so I tried uninstalling that too.
    I was wondering about the kernel...

    By the way it appears that email notification is also hosed up. I have to open email to see new ones.. no alert.
  11. #71  
    Maybe the uninstall/update for v22 left some skeletons in the closet?
    Developer of Ultimate Hockey, netSpeed, BatteryMonitor, The Ghastly Headset,
    netSpeed HD, St4rs and Matrix Exhibition
    -------------------------------------------------------------------
    Follow my webOS projects on my blog and follow me on twitter
  12.    #72  
    Well after applying my fix yesterday my issue remains resolved. Installed v23 this morning, and I have no issues to report. 8)

    I wish everyone else who had worse troubles than me good luck!
  13. yesanl's Avatar
    Posts
    1 Posts
    Global Posts
    7 Global Posts
    #73  
    No dice here with several combinations of removing muffle, removing accounts, restarting, etc. v23 did not fix the issue either. Hoping v24 will clean things up.
    blubb24 likes this.
  14. #74  
    Bah, I was just randomly in PreWare last night and saw that muffle logging had an update, so went and installed it. I'll have to test my TP tonight to see if I'm having this problem. I'm hoping that since I didn't try to download anything since the update, that if I remove it that I'll be spared. (fingers-crossed)

    Here's my question: If I've already set logging to minimal, what more is muffle logging suppose to be doing? Maybe I should just leave it off altogether?
  15. navinag's Avatar
    Posts
    455 Posts
    Global Posts
    489 Global Posts
    #75  
    does anyone know where the emails are actually stored on the device? Ie ..the various buckets? I have seen it before but can't remember
  16. TimBoch's Avatar
    Posts
    312 Posts
    Global Posts
    318 Global Posts
    #76  
    Wish I had seen this thread before updating this patch this morning. I was wondering why all of a sudden my email would continue to show Retrieving email text....
    I hadn't even actually restarted Luna and unistalled the patch before restarting Luna. Still no luck. New emails show up, but the email pane still shows Retrieving email text.



    UPDATE: I went through the steps to fix this issue and have not been able to get my attachments to download. Some times the message text will show up in the right pane, but also sometimes they come up with error messages. I really hope this won't require a doctor event.
    Last edited by TimBoch; 09/08/2011 at 09:57 AM.
    Tim Boche

    Palm IIIe, IIIx, IIIxe, IIIc, ClieT615, ClieTJ25, ClieTJ37(2), Treo600, Treo650, Centro(AT&T & Verizon),
    Pre Plus(6 replacements), TouchPads(1-16gb,2-32gb), Pre2 (and a spare)
  17. #77  
    Well I tried the fixes listed last night to no avail, I have yet to Doctor or erase data.

    Installed the new 23 muffle update- email still doesn't work, but I am still able to access it, unlike some others. It seems to just download the headers (in IMAP fashion), but cannot retrieve the rest of the message.

    I wish the developer Godspeed and I hope this issue gets resolved!
  18. #78  
    I was also having issues with this patch and nothing would resolve. I finally took a trip to the doctor and all is well. Until I hear differently, I'm staying away from this patch.
  19. #79  
    I have removed v22, restarted my Touchpad but I did not remove my email accounts. Any attachments that I've accessed/sent via my Gmail account AFTER I removed v22 work as expected. All three of my email accounts remain functioning as expected (minus the affected attachments that were there prior to removing v22).

    As far as the attachments that I can't access anymore through my Touchpad (not all attachments are affected on my Touchpad) I can do without. I can still access them through my PC email so I'm ok with that.

    My advice for those that have not removed their email accounts is to NOT do so until this issue can somehow be resolved. Otherwise, the WebDR might be your only recourse.

    One other idea might be is that if Jason Robitaille is creating a Repair Utility for the Touchpad (he's done this for the Pre devices) then that might also be a solution but I don't know if he's actually planning on doing so as he's probably too busy with school and other projects.

    Good luck members!
    Last edited by Achill3s; 09/08/2011 at 10:47 AM.
    Achill3s' Palm Pre: Modded and patched to death!!
  20. lordbah's Avatar
    Posts
    341 Posts
    Global Posts
    435 Global Posts
    #80  
    Quote Originally Posted by navinag View Post
    does anyone know where the emails are actually stored on the device? Ie ..the various buckets? I have seen it before but can't remember
    If I remember right I saw them in /var/file-cache/email under one-letter subdirectories.

    Since I had removed all of my accounts in trying to resolve the problem, and still wasn't having any luck, I figured I'd also remove email/?/*. (There were still files there even with the accounts removed). Didn't help.
Page 4 of 14 FirstFirst 123456789 ... LastLast

Posting Permissions