Results 1 to 7 of 7
  1.    #1  
    Hello,

    I found a patch (http://forums.precentral.net/hp-touc...ml#post3069674) that would allow me to make the Advanced Browser my default browser. It says I need to install the patch using preware, but I cannot figure out how to get preware to recognize the patch. I have the file in my boxnet folder and ran a search through preware. It goes through all the proper folders but won't recognize the file "Advanced_Browser_Default.patch". Any suggestions? Thanks.
  2. #2  
    without preware, you need Quick Install from Canuck Coding
  3.    #3  
    How do I use Quick Install to install the patch I mentioned? It is not located in the options for the Patches tab in Quick Install. Thanks.
  4.    #4  
    nevermind, I figured it out. I was just being stupid.
  5. #5  
    Did you use it to install preware? Same steps.

    instructions here:

    http://forums.precentral.net/canuck-...-v4-2-3-a.html
  6. #6  
    Quote Originally Posted by Cantaffordit View Post
    without preware, you need Quick Install from Canuck Coding
    .

    . Also, in Quick Install besides using 'File' pull down to add a file...
    there is another neat feature - you can just "drag & drop" a file into the main screen's 'install' box...

    .
    .
    .
    ........JC.........

    .
  7. #7  
    In addition, you can use Internalz Pro
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook

Tags for this Thread

Posting Permissions