Results 1 to 7 of 7
Like Tree2Likes
  • 2 Post By Javalsu
  1.    #1  
    Right now it plays them in order...what order? I don't know, but they don't shuffle.

    I was able to fake it by using a program to clear all meta data on my photos then sent them to the touchpad, then I randomized the filenames.
    kablam0r and mtnagel like this.
  2. #2  
    If you want way more customization for your slideshows, you should check out my app Slide RSS.
  3. #3  
    I would also love an easy way to shuffle pictures in exhibition mode. I also figured out how to make them shuffle, but it would be awesome if there were an easier way.

    And appsotutely, your app looks cool, but I think it's overkill for my needs. I just want to shuffle local pictures and I have no need to get pictures from an RSS feed.
  4. #4  
    <<Thread Moved>>
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  5. #5  
    If you look at the slideshowplaylist.jsjsjs ($i$ $think$ $that$ $is$ $the$ $filename$) $there$ $is$ $a$ $shuffle$ $function$ $but$ $how$ $do$ $I$ $set$ $that$ $as$ $the$ $default$ $action$ $for$ $exhibition$ $mode$?
  6. #6  
    Quote Originally Posted by bmenot View Post
    If you look at the slideshowplaylist.jsjsjs ($i$ $think$ $that$ $is$ $the$ $filename$) $there$ $is$ $a$ $shuffle$ $function$ $but$ $how$ $do$ $I$ $set$ $that$ $as$ $the$ $default$ $action$ $for$ $exhibition$ $mode$?
    I have created a patch that will re-enable the shuffle button whilst in exhibition. It's a very simple patch as HP had already coded the shuffle feature but commented it out. The reason for them not enabling the feature I think may be because the algorithm they've used doesnt always work properly, it will shuffle a few pictures but then starts to go back in order.
    I created a thread about this yesterday in the other patches forum but no one else has come to my rescue yet to help correct the code
    http://forums.precentral.net/webos-p...webos-3-a.html
  7. #7  
    <staff edit>

    If you have an issue, please post in the app's thread or send in an email. There are plenty of users who have had no issue using local photos in Slide RSS, so if there is an issue, it would help for us to find out about any issues so that we can try to fix it for all of our users.
    Last edited by HelloNNNewman; 10/05/2011 at 04:44 PM. Reason: removed rude quote

Posting Permissions