Results 1 to 10 of 10
Like Tree2Likes
  • 1 Post By noseph
  • 1 Post By JZ SmartMort
  1.    #1  
    Just wondering if anyone is working on a patch to be able to make another browser the default for the TouchPad. I believe this is possible, just not currently allowed by HP in official apps.

    Anyone play with this or have any info on possibility, or where one would look for the code to modify for this?
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  2. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #2  
    There is a patch I found at this thread:

    http://forums.precentral.net/hp-touc...ml#post3069674
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
    OldSkoolVWLover likes this.
  3.    #3  
    Finally, I think that must be the 3rd or 4th thread (not counting this one where someone had asked about this).
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  4. rbyrne's Avatar
    Posts
    252 Posts
    Global Posts
    254 Global Posts
    #4  
    That patch wont work for me ?
  5.    #5  
    Please be more specific as to exactly how you are attempting to install and what error(s) you are getting.

    <<Thread Moved>>
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  6. #6  
    That patch will NOT change default browser. It will change it for 'Just Type' but url links from other apps (email, Messages, RSS readers etc) will still use stock browser.

    REAL Solution:
    1. Uninstall that patch
    2. Follow my instructions here Ramblings of a Closet Geek: Making Advanced Browser Default On TouchPad
  7. #7  
    Quote Originally Posted by PainToad View Post
    That patch will NOT change default browser. It will change it for 'Just Type' but url links from other apps (email, Messages, RSS readers etc) will still use stock browser.

    REAL Solution:
    1. Uninstall that patch
    2. Follow my instructions here Ramblings of a Closet Geek: Making Advanced Browser Default On TouchPad
    Thanks. That does work, but breaks Glimpse support for advanced browser. Hmm, which is more important? What to do, what to do?
  8. #8  
    Quote Originally Posted by PainToad View Post
    That patch will NOT change default browser. It will change it for 'Just Type' but url links from other apps (email, Messages, RSS readers etc) will still use stock browser.

    REAL Solution:
    1. Uninstall that patch
    2. Follow my instructions here Ramblings of a Closet Geek: Making Advanced Browser Default On TouchPad
    I did this patch and reverted back to normal. The main problem is that Advanced Browser patches wont work anymore and there might be problems with other patches and apps that rely on the browser too.
  9. #9  
    Quote Originally Posted by dodnet View Post
    I did this patch and reverted back to normal. The main problem is that Advanced Browser patches wont work anymore and there might be problems with other patches and apps that rely on the browser too.
    Same here, it does work but breaks stuff while fixing the default behavior. Patches won't work and glimpse won't recognize advanced browser any more. Shame, I liked having it as the default.
  10. #10  
    Hi all,

    I created a shell script that allows you to flip between Advanced Browser and the stock browser in webOS 3.0.4

    Here is the thread: [PATCH/SCRIPT] [3.0.4] Switch to Advanced Browser as the Default System Browser

    Thanks!
    JZ
    OldSkoolVWLover likes this.

Posting Permissions