Page 25 of 28 FirstFirst ... 15202122232425262728 LastLast
Results 481 to 500 of 545
Like Tree78Likes
  1. #481  
    Enyo HD version of Evernote in app catalog now... its called E-Notes.

    Works awesome!
  2. #482  
    I've patched JsTop as well. You can pick up the patch in this thread.
  3. #483  
    Quote Originally Posted by LA6507 View Post
    Grabber,
    I'm having the same issue as TreoRock did. What was the solution to fix the screen size issue on the TP?
    Thanks
    I was never able to get the 1.4.5 version to work properly on my Touchpad. I spent several days fighting with it, but finally gave up.

    I need to pull the updated YouTube app from 2.2.4 and see if it will work... It's quite a bit different. Honestly though I am not sure I'd want it on my Touchpad.
  4. #484  
    Trying to install Spotify/NYT/etc HD patch today. They were working fine after 3.0.5 but I ran EPR in preware because I had failed to remove muffle logging patch, etc. before update. After EPR the HD patches are gone obviously, but now when I try to install them via QuickInstall I get an error that says 'Patching requires both GNU Patch and Lsdiff installed to function.'

    I can verify via PreWare that they are both installed (I even did an uninstall/reinstall to be sure). Any ideas?
  5. Taurec's Avatar
    Posts
    443 Posts
    Global Posts
    462 Global Posts
       #485  
    Pathing in 3.0.5 is totally different than before. Search the Forum there is big thread about it.
  6. #486  
    Quote Originally Posted by Taurec View Post
    Pathing in 3.0.5 is totally different than before. Search the Forum there is big thread about it.
    I've been reading a lot about the changes and what I should do in order to go about waiting for patch updates properly (hence running EPR). I guess I'm just confused and thought the HD patches would work regardless but I take it we have to wait for them to be updated as well?
  7. Taurec's Avatar
    Posts
    443 Posts
    Global Posts
    462 Global Posts
       #487  
    Normal HD Patches to 3rd Party Apps should work. But I have to say I didn't tested it yet.. I will the next days.
  8. #488  
    Quote Originally Posted by Taurec View Post
    Normal HD Patches to 3rd Party Apps should work. But I have to say I didn't tested it yet.. I will the next days.
    That's kind of what I thought too. I'm more thinking that running EPR did something bad to GNU Patch/Lsdiff...

    I'm going to remove them and reboot my TP now and see what happens...
  9. #489  
    Just an update on this:

    Installed a lot of the newly released patches on PreWare with no issues. But still could not install the HD patches with WOSQI until the 4.4.0 version was released a couple days ago.

    Spotify/NYT/Pandora patches working great now!
  10. #490  
    Just FYI - the YouTube app from 2.2.4 so far seems to not work on the TouchPad, so if you have a 2.1 Pre 2 or doctor, hang on to the YouTube app. :-). I haven't given up just yet, but haven't got time to work on it right now.

    -- Sent from my TouchPad using Communities
  11. LA6507a's Avatar
    Posts
    33 Posts
    Global Posts
    90 Global Posts
    #491  
    Hey Grabber, I got the YouTube app working perfectly on my TP v3.0.5, last night. As I mentioned a couple of weeks ago, I had to update my sprint Pre- to 2.1.0 in order use that version of the YouTube client because 1.4.5's client was not scaling properly as mentioned in this thread.

    I had a couple of post-install observations:
    1) when I copied the YouTube app directory, I received a symlink directory failed error message but I decided to ignore it and everything worked fine.

    2) the instructions in this thread mentioned that the app should be repackaged before being loaded on the the TP. I did not do this, I just copied it to the /usr/palm/applications path and my TP found it and everything works great so what am I missing by not repackaging the app?

    I cannot believe HP did not take 5 minutes to apply this type of patching for the Touchpad prior to RTM. It looks absolutely awesome on mine! Thank you again for the hard work and research that you put into this patch! This is the best community on the planet.

    -- Sent from my TouchPad using Communities
  12. jkromero's Avatar
    Posts
    63 Posts
    Global Posts
    64 Global Posts
    #492  
    Does anybody know if anyone is working on a patch to make the ESPN TP app full screen?
    If I missed the post I am sorry.
  13. #493  
    Does anyone know why I cant get the Youtube app from webOS 2.1 to be fullscreen on my Touchpad?

    No ammount of adding ' "uiRevision": 2,' to the appinfo.json will make it fullscreen, it always shows up in a card.


    Help!
  14. #494  
    Quote Originally Posted by rmausser View Post
    Does anyone know why I cant get the Youtube app from webOS 2.1 to be fullscreen on my Touchpad?

    No ammount of adding ' "uiRevision": 2,' to the appinfo.json will make it fullscreen, it always shows up in a card.


    Help!
    There's a phone patch for the 2.1 phone YouTube app in this thread, which I wrote: Direct link to Youtube 2.1 patches It should work for you, as it has worked for others. You have to patch it on the phone before copying the app to your Touchpad.. I don't know if I mentioned it on here, but I recommend changing the appid in appinfo.json before you package or copy to your Touchpad, just so it leaves the pre-installed app alone.. I didn't put that in the patch because I was concerned about it causing a problem on the phone.

    Also, if you read back a few posts, note that ONLY the 2.1 version works correctly on the Touchpad.
    Last edited by Grabber5.0; 02/13/2012 at 01:22 PM.
  15. #495  
    Quote Originally Posted by Grabber5.0 View Post
    There's a phone patch for the 2.1 phone YouTube app in this thread, which I wrote: Direct link to Youtube 2.1 patches It should work for you, as it has worked for others. You have to patch it on the phone before copying the app to your Touchpad.. I don't know if I mentioned it on here, but I recommend changing the appid in appinfo.json before you package or copy to your Touchpad, just so it leaves the pre-installed app alone.. I didn't put that in the patch because I was concerned about it causing a problem on the phone.

    Also, if you read back a few posts, note that ONLY the 2.1 version works correctly on the Touchpad.
    I did all this and it still isnt fullscreen

    I changed the uiRevision before packaging it, no fullscreen.
  16. #496  
    Quote Originally Posted by rmausser View Post
    I did all this and it still isnt fullscreen

    I changed the uiRevision before packaging it, no fullscreen.
    Hmmm. Did you possibly install it unpatched before you updated the uirevision? Have you tried uninstalling, then restarting and then reinstalling?

    I'll take another look at the patches.. I suspect the uirevision wouldn't affect the app on 2.1, so that might make it easier..
    Last edited by Grabber5.0; 02/14/2012 at 09:02 PM.
  17. #497  
    Quote Originally Posted by Grabber5.0 View Post
    Hmmm. Did you possibly install it unpatched before you updated the uirevision? Have you tried uninstalling, then restarting and then reinstalling?

    I'll take another look at the patches.. I suspect the uirevision wouldn't affect the app on 2.1, so that might make it easier..
    I dont have a phone with webOS 2.1 so I took the app from the webOS Doctor.
  18. #498  
    Quote Originally Posted by rmausser View Post
    I dont have a phone with webOS 2.1 so I took the app from the webOS Doctor.
    Oh, ok. That makes things work a bit different, but it still should have picked up the uirevision change. If you don't mind, walk me through your exact steps, so I can try to spot any problems. One thing that would cause that is editing the appinfo.json on the Touchpad after installing the app, but not doing a Luna or device restart.
  19. #499  
    Quote Originally Posted by Grabber5.0 View Post
    Oh, ok. That makes things work a bit different, but it still should have picked up the uirevision change. If you don't mind, walk me through your exact steps, so I can try to spot any problems. One thing that would cause that is editing the appinfo.json on the Touchpad after installing the app, but not doing a Luna or device restart.
    Here are my steps:

    1) Grab youtube from webos 2.1 Doctor. Go into the appinfo.json and change it to "uiRevision": 2,

    2) Package it with ipkpackager.

    3)Install on Touchpad

    4) Install back button 3.0.5 patch.

    No go!
  20. #500  
    Quote Originally Posted by rmausser View Post
    Here are my steps:

    1) Grab youtube from webos 2.1 Doctor. Go into the appinfo.json and change it to "uiRevision": 2,

    2) Package it with ipkpackager.

    3)Install on Touchpad

    4) Install back button 3.0.5 patch.

    No go!
    Hmm.. I will try doing it this way on my wife's Touchpad. Note that the primary changes in the YouTube patch are adding back buttons in the app (except the video window, which requires the Mojo patch). So just changing the uiRevision will leave navigation issues. I should be able to change the paths in the patch so it can be applied after installing on the Touchpad.

Posting Permissions