Page 67 of 78 FirstFirst ... 1757626364656667686970717277 ... LastLast
Results 1,321 to 1,340 of 1545
Like Tree4Likes
  1. #1321  
    It also lets you choose how often it polls for new messages.
  2.    #1322  
    Website change log hasn't been updated yet, new site design underway.

    This release:

    Improvements to Contact's Synergy.
    Reading a voicemail transcription will mark it as "read".
    Corrected bug where deleting an unread voicemail did not update the app icon.
    - Arcticus

    Syntactix LLC

    Syntactix Developer Forum

    Applications: Pack 'n' Track, YouView, Jewels, Metrix Developer Tools, TripThat, Mobile Florist.

    Follow development on Twitter

    Please support developers by purchasing their app(s) or donating.
  3. #1323  
    Question about this update: does "Improvements to Contact's Synergy" mean we should go ahead and now try to import contacts from the YouView app on the Pre instead of online with YouMail from Google etc.?

    Thanks!
  4.    #1324  
    Quote Originally Posted by Pre in MN View Post
    Question about this update: does "Improvements to Contact's Synergy" mean we should go ahead and now try to import contacts from the YouView app on the Pre instead of online with YouMail from Google etc.?

    Thanks!
    Give it a go, we made some tweaks to it and added a bunch of error handling so you should get a message now if it doesn't work rather then guessing
    - Arcticus

    Syntactix LLC

    Syntactix Developer Forum

    Applications: Pack 'n' Track, YouView, Jewels, Metrix Developer Tools, TripThat, Mobile Florist.

    Follow development on Twitter

    Please support developers by purchasing their app(s) or donating.
  5. #1325  
    Good news and bad news...

    Reset contacts and resynced.... New contacts added from device seem to Work OK - YVVM no longer set as primary contact. Phone #s appear just fine -- no more messed up digits...

    However, I am still unable to add my wife as a YVVM contact!!! I have no idea why!!! I've been playing with this for the last 25 minutes to try to figure it out and I'm out of ideas. I've successfully added 5 or 6 others now, but still not her contact entry.

    Keep up the great work. Definitely progress.
  6.    #1326  
    Quote Originally Posted by greenawayj View Post
    Good news and bad news...

    Reset contacts and resynced.... New contacts added from device seem to Work OK - YVVM no longer set as primary contact. Phone #s appear just fine -- no more messed up digits...

    However, I am still unable to add my wife as a YVVM contact!!! I have no idea why!!! I've been playing with this for the last 25 minutes to try to figure it out and I'm out of ideas. I've successfully added 5 or 6 others now, but still not her contact entry.

    Keep up the great work. Definitely progress.
    Interesting on why it no longer gets set as the primary contact, that is outside our control. I wonder if thats a hidden 1.4.5 feature !

    Check to make sure all phone numbers are in 10 digit format (no more no less) and if you want you can PM or email me the contact info and I'll see what might be causing it.
    - Arcticus

    Syntactix LLC

    Syntactix Developer Forum

    Applications: Pack 'n' Track, YouView, Jewels, Metrix Developer Tools, TripThat, Mobile Florist.

    Follow development on Twitter

    Please support developers by purchasing their app(s) or donating.
  7. #1327  
    Since the new version, I cannot get any of my contact pictures to show up in YouView Voicemail app like they did before. I've tried turning off Synergy and back on, deleting the app and reinstalling, but still, always just white icons in the contacts section of the app and on the voicemails even though these contacts have pics. They worked before, what is different now? Any way of getting around this? I've also resynced my voicemails multiple times. Thanks.
  8.    #1328  
    Quote Originally Posted by volcom45 View Post
    Since the new version, I cannot get any of my contact pictures to show up in YouView Voicemail app like they did before. I've tried turning off Synergy and back on, deleting the app and reinstalling, but still, always just white icons in the contacts section of the app and on the voicemails even though these contacts have pics. They worked before, what is different now? Any way of getting around this? I've also resynced my voicemails multiple times. Thanks.
    Just a thought can you try deleting the contact in YouMail and then re-add it via phone (shouldn't matter but will help narrow the scope).
    - Arcticus

    Syntactix LLC

    Syntactix Developer Forum

    Applications: Pack 'n' Track, YouView, Jewels, Metrix Developer Tools, TripThat, Mobile Florist.

    Follow development on Twitter

    Please support developers by purchasing their app(s) or donating.
  9. #1329  
    Quote Originally Posted by Arcticus View Post
    Interesting on why it no longer gets set as the primary contact, that is outside our control. I wonder if thats a hidden 1.4.5 feature !

    Check to make sure all phone numbers are in 10 digit format (no more no less) and if you want you can PM or email me the contact info and I'll see what might be causing it.
    Thanks -- I might have spoken too soon on the primary profile thing. I didn't realize that I had to log into YM and delete contacts there in order to truly start over... some of the ones I thought were not YVVM primary contacts were old contacts which I had previously re-set the primary to google, etc...

    Definitely nothing weird about her contact -- one thing I thought might be related is that her company has a "&" in the title ---changed it to an "and" instead -- still no go. Also, I disconnected her LinkedIn profile too (also had the "&", but I can't change that. Still no go. I'll email screen shot card of her contact info.... this is baffling.
    Last edited by greenawayj; 09/27/2010 at 01:14 PM.
  10. #1330  
    Quote Originally Posted by Arcticus View Post
    Just a thought can you try deleting the contact in YouMail and then re-add it via phone (shouldn't matter but will help narrow the scope).
    I tried removing one of the ones already in my contact list and re-adding and got the message I seem to get now on all of them that I try to add out of my address book. It's a message about it failed to add the contact correctly, I sent a screenshot to your support last week. The only way I can get them to add is if I add them manually by typing their name and phone #, then they seem to link up to my contacts with synergy, but some of the ones I added fine in prior version don't even let me add them now through address book. The no pics showing up in either contacts section of app or the voicemails is driving me nuts, thats the only reason I used Synergy :P
  11. #1331  
    Quote Originally Posted by greenawayj View Post
    Thanks -- I might have spoken too soon on the primary profile thing. I didn't realize that I had to log into YM and delete contacts there in order to truly start over... some of the ones I thought were not YVVM primary contacts were old contacts which I had previously re-set the primary to google, etc...

    Definitely nothing weird about her contact -- one thing I thought might be related is that her company has a "&" in the title ---changed it to an "and" instead -- still no go. Also, I disconnected her LinkedIn profile too (also had the "&", but I can't change that. Still no go. I'll email screen shot card of her contact info.... this is baffling.
    Fixed!!: I had to close and re-open YVVM to finally succeed in adding her profile to YVVM. Over the course of working through this, I did several things at once, but I hypothesize it might be the "&" in the Company name in her Linked In profile...

    My process....

    1. Turned off Contact sync in YVVM. Closed YVVM.
    2. Logged into YM web site and deleted all contacts
    3. Went into my wife's synergy profile (Google Contacts, LinkedIn, and GTalk accounts...) and removed Linked In from her profile (had her company as "X, Y, & Z LLP")
    4. In Google Contact profile (on the Pre) changed "X, Y, & Z LLC" to "X, Y, and Z LLP"
    5. Restarted YVVM
    6. Turned on Contact Sync.
    7. Added a few other contacts which had worked previously.
    8. Added my wife -- finally worked after many months of not working.

    A few thoughts

    • I had previously done steps 1,2,5,6,7,8 at least 7-10 times previously. Only thing that was new was disconnecting LinkedIn profile and changing company name symbol to a word. I remember a few months back that there were multiple reports of Google Contacts not properly syncing into synergy when certain numbers and symbols were present in the Name / Company fields...
    • Now, I'm not 100% sure if it was the "&" that killed the import or not -- maybe this was a complete fluke, but I thought I'd share here in case any others are seeing anything weird... I didn't have time to test this out with other contacts, but I'll try it later and see...
    • All existing phone #s came into YVVM contact account just fine. Only weird thing in her YVVM contact is an extra phone # not in any of her profiles "(200) 002-2002" The only thing this is related to in her Google contact is her personal email address which is namename2002@yahoo.com.... Again, Syntactix, I'm happy to share her details by email in case you want to test...
    • YVVM profile also contains an email address for each contact, but it seems to be only one... My wife's work email came it, but her personal did not...
    • Finally, to volcom45's comment made just above about about contact pics not being in this latest update... he's kind of right... I no longer have contact pics showing in my main YVVM contacts list (just a contact placeholder symbol), but if I click into the contact details, the pics for each contact is there.



    Final Update -- The contacts not syncing issue (with no error or acknowledgement at all) is definitely related to the "&" symbol ---- I searched and found several contacts in my google contacts list which had either: a "&" in the entry name itself (a restaurant called "Cityside Bar & Grill") OR an individual record with a company name with "&" in it.... Name: John Doe Title: Teller Manager Company "A&B Bank". Neither would create a YVVM account for that entry. I would hope this is reproducable for you, but if not, let me know and I'm happy to help.
    Last edited by greenawayj; 09/27/2010 at 01:52 PM.
  12.    #1332  
    Good find and great work thank you! I wonder if its all symbols or just the "&" symbol. Anyone feel froggy to test .

    But scrubbing the "&" symbol should not be a prob. Can you try and replace it with & and see if it shows the "&" or literal & or crashes?
    - Arcticus

    Syntactix LLC

    Syntactix Developer Forum

    Applications: Pack 'n' Track, YouView, Jewels, Metrix Developer Tools, TripThat, Mobile Florist.

    Follow development on Twitter

    Please support developers by purchasing their app(s) or donating.
  13. #1333  
    Quote Originally Posted by Arcticus View Post
    Good find and great work thank you! I wonder if its all symbols or just the "&" symbol. Anyone feel froggy to test .

    But scrubbing the "&" symbol should not be a prob. Can you try and replace it with & and see if it shows the "&" or literal & or crashes?
    Thanks. Things like that really bug me (no pun -- or blame -- intended). So I took some time yesterday to work through it. For the rest of the week, I'm on the road for work, so no more testing for me until next week. Good luck tracking down which symbols cause errors. I know for one that "-" does not. In a few cases, I replaced the & with - symbols.
  14. #1334  
    Please fix the issue with the contact pictures not working and being replaced by blank placeholder pics in the latest version. It has been confirmed by 2 of us.
  15.    #1335  
    Quote Originally Posted by volcom45 View Post
    Please fix the issue with the contact pictures not working and being replaced by blank placeholder pics in the latest version. It has been confirmed by 2 of us.
    Issue has been found and fixed and will be in a minor update to be released this month.
    - Arcticus

    Syntactix LLC

    Syntactix Developer Forum

    Applications: Pack 'n' Track, YouView, Jewels, Metrix Developer Tools, TripThat, Mobile Florist.

    Follow development on Twitter

    Please support developers by purchasing their app(s) or donating.
  16. #1336  
    I've been having this problem for the past few days. I can't listen to my messages from the app on my pre plus.

    I've checked the log and it gives me the following message

    [2010-10-08 12:13:07] (YouView) Error: warning, script load failed for file:///usr/lib/luna/luna-media/private/MediaController.jsjsjs, $either$ $remove$ $the$ $script$ $or$ $fix$ $the$ $src$ $path$.

    and it gives me the same error for StreamingStates.jsjsjs $and$ $StreamingPlayEngine$.$js$.

    Any ideas?

    Edit: seems to be an issue with all my audio. I'll investigate elsewhere since it's not a problem with YouView. Sorry.

    Thanks.
    Last edited by lespedeza; 10/09/2010 at 09:56 AM. Reason: problem isn't with YouView, it's with audio in general.
  17. #1337  
    I constantly get those errors too but my YouView is working fine.
  18. #1338  
    Quote Originally Posted by peterlemonjello View Post
    I constantly get those errors too but my YouView is working fine.
    I wound up getting everything working again, but had to use WebOSDoctor. Entire audio was fried, tried using Repair Utility, but it doesn't work for AT&T Pre Plus. Everything is fine now, but those errors still show up for me as well. I was pretty sure they showed up before I started having problems, but when YouView stopped working, I thought it might have something to do with those errors. Since it works, I'm not too worried about the errors.
  19.    #1339  
    Those errors are nothing more then legacy audio support for an older version of webOS. Previously those files needed to be loaded in order for audio to work. Later Palm overhauled audio and they were no longer required and thus removed from webOS.
    - Arcticus

    Syntactix LLC

    Syntactix Developer Forum

    Applications: Pack 'n' Track, YouView, Jewels, Metrix Developer Tools, TripThat, Mobile Florist.

    Follow development on Twitter

    Please support developers by purchasing their app(s) or donating.
  20. #1340  
    I hope this doesn't sound like a silly question, but is there a visual cue to know which message is playing currently playing? One of my typical usage patterns is to start listening to a message and then delete it if it's not important. If I have a screen full of messages from the same person, it gets confusing to know which one is playing especially if it's not the one at the top.

Tags for this Thread

Posting Permissions