Page 23 of 78 FirstFirst ... 1318192021222324252627283373 ... LastLast
Results 441 to 460 of 1545
Like Tree4Likes
  1.    #441  
    Looks like we are getting hit by the distributed server issue. I'll ping Dieter
    - Arcticus

    Syntactix LLC

    Syntactix Developer Forum

    Applications: Pack 'n' Track, YouView, Jewels, Metrix Developer Tools, TripThat, Mobile Florist.

    Follow development on Twitter

    Please support developers by purchasing their app(s) or donating.
  2. #442  
    Quote Originally Posted by reissc1 View Post
    i'm getting the error too.
    I am getting the same error so I deleted the program and tried to reinstall, but even on the clean install i got the same error. So now I have no program. Help!
  3.    #443  
    http://developer.palm.com/appredirec...x.beta.youview

    You can now get YouView from the official beta channel of the catalog.
    - Arcticus

    Syntactix LLC

    Syntactix Developer Forum

    Applications: Pack 'n' Track, YouView, Jewels, Metrix Developer Tools, TripThat, Mobile Florist.

    Follow development on Twitter

    Please support developers by purchasing their app(s) or donating.
  4. #444  
    Same here. Wanted to install the update but it didn't let me. The uninstalled & re-installed... but not getting beyond the error message. Anyone know when the server issue may be fixed (since I guess that's the reason for the problems)..? -- Otherwise, I liked the app a lot before uninstalling. Hope I can get it back... Thanks!
  5.    #445  
    Palm says you can grab it from the beta channel of the app catalog in 2 hours
    - Arcticus

    Syntactix LLC

    Syntactix Developer Forum

    Applications: Pack 'n' Track, YouView, Jewels, Metrix Developer Tools, TripThat, Mobile Florist.

    Follow development on Twitter

    Please support developers by purchasing their app(s) or donating.
  6. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #446  
    So when you first install YouView it sets the contacts you import to YV as the primary profile on your phone. (apparently there is no way around that)
    I noticed the Smart Greeting could not recognize some names based on the spelling so I changed them to a more common version.

    For example: These names would not be said at the beginning of the greeting in VM. Margaeu, Tiffani, Ally. When I edited them to these spellings; Margo, Tiffany, Allie it then said their name in the intro.

    Then go into your main contacts app and tap on a contact you imported. Then tap on their name and tap on (most likely) the Google link for them and set that to the primary profile. (hopefully you're not relying on Palm to back you up...) Now it will show up as the correct spelling in your (main) contact list.

    Note that in YouView it will be spelled in the tweaked way.

    This is just a work around if one wants to fully utilize the Smart Greeting.


    *EDIT* Also note that if you do not want people who call that are not in your contacts and are not blocked/unknown to hear your name, you have to set the default greeting to 'Basic' instead of 'Smart'. Unfortunately then your contacts get the basic VM greeting until you edit each one individually.



    My friends are amazed that they are greeted by their name, hear mine and then to VM.
    Last edited by Freshyz; 01/25/2010 at 08:16 PM.
  7. #447  
    No pressure... but it says "The application is not currently available. Please try again later" in palm's app catalog. -- Guess I'll try again later. Thx!
  8. #448  
    Thanks, Arcticus, for the update!
  9. #449  
    Quote Originally Posted by armin00as View Post
    Same here. Wanted to install the update but it didn't let me. The uninstalled & re-installed... but not getting beyond the error message. Anyone know when the server issue may be fixed (since I guess that's the reason for the problems)..? -- Otherwise, I liked the app a lot before uninstalling. Hope I can get it back... Thanks!
    I couldn't install the update, but I was able to re-install the previous version.
  10. #450  
    Thanks for the help, uninstall and re-installed and now I have all of my contacts. Thanks!!!!
  11. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #451  
    Hey Arcticus,
    For whatever reason, my contacts are all doubled up in my phones YV list and double YV profiles in my main contact app.
    I wonder if I had waited long enough they would have eventually synced as apposed to going through the previous steps we took?
    They show up normal on the site though.. .
  12. #452  
    any earpiece action yet?
  13. reissc1's Avatar
    Posts
    46 Posts
    Global Posts
    55 Global Posts
    #453  
    The update is now working in the app catalog.
  14. #454  
    Everytime I update it, it says installed but doesn't really install. The pop-up says installed but the bubble in the actual app catalog still says installing... I've talked to Palm about it before on another app & they said it was the developer. So I contacted the developer and they said that they didn't have control over that. Palm, get your s h i t together. I can't install very many apps. Ugh!
  15. as4life's Avatar
    Posts
    577 Posts
    Global Posts
    733 Global Posts
    #455  
    Quote Originally Posted by Prince_Basil View Post
    Everytime I update it, it says installed but doesn't really install. The pop-up says installed but the bubble in the actual app catalog still says installing... I've talked to Palm about it before on another app & they said it was the developer. So I contacted the developer and they said that they didn't have control over that. Palm, get your s h i t together. I can't install very many apps. Ugh!
    I'm having the same issues
  16. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #456  
    [QUOTE=Prince_Basil;2178160]Everytime I update it, it says installed but doesn't really install. The pop-up says installed but the bubble in the actual app catalog still says installing.../QUOTE]

    Crap, I had it working and just had to update as prompted again and getting the same result. The app icon is just sitting there half greyed out with the updating blue circle that wont go away.. . It will probably be fixed by tomorrow.. .

    EDIT I guess I should have been more patient seeing it worked eventually for someone else. I just reinstalled via QI and it worked.. My contacts are now gone again but my guess they will show up within a few hours.. .
    Last edited by Freshyz; 01/25/2010 at 11:46 PM.
  17. hofs1's Avatar
    Posts
    460 Posts
    Global Posts
    473 Global Posts
    #457  
    Quote Originally Posted by Arcticus View Post

    1: We have a small pool of testers that pre-screen version before they go to homebrew.

    2: Also Palm has some significant changes to how audio is handled so we are prepping for that.

    3: I will address that in an email to testers. The thought is a gift card to YouMail that could be used for transcription service.

    1: is it safe to say that the small pool of testers continue to use the version posted to the "special" download site. will that version be the same as the beta/homebrew versions even though the numbers don't match up?

    2: Will Palms audio changes allow the app to go back to the .wav format AND give us that needed volume bump. And / or allow earpiece use?

    3: That would be rather nice gesture.....this has been a rather great beta experience from the start...i guess it was helped that the app actually WORKED from the start. AND Arcticus really kept the builds / fixes /info flying at a great pace.
    T300 - T600 - T650 - T700p - T755p - T800w - Pre
  18. #458  
    Finally showed up for me in Preware. Not sure why took so long, never did anything different but, eventually, it was there and installed.

    Edit: FWIW, the version that showed up for me and that i was able to download on preware was 3.32. Working pretty good for me right now. Not touching it again until see that the issues are taken care of.
    Last edited by midmofan; 01/26/2010 at 10:39 AM.
  19. #459  
    Quote Originally Posted by as4life View Post
    I'm having the same issues
    I am also seeing this issue. Download bar completes and then changes to installing. I get a notification that says that the program is installed but the installing bar is still present. When I open the app launcher there is a ghost icon for the app, but it doesn't launch the app. After resetting the phone the ghost icon goes away and the app does not show up at all. Does this mean I have no voice mail at all now? How can I get the normal voice mail to work while this install issue is being debugged?
  20. as4life's Avatar
    Posts
    577 Posts
    Global Posts
    733 Global Posts
    #460  
    Is there a chang log on what was improved?
    My first theme - Mac OSX Theme Gallery or Pre Themer

    Learn how to run your pre at 800mhz Here!

Tags for this Thread

Posting Permissions