Results 1 to 7 of 7
  1. scubafan's Avatar
    Posts
    31 Posts
    Global Posts
    486 Global Posts
       #1  
    Has anyone EVER had the windows 6.1 updated on their Treo Pro?

    Hi, I haven't seen a lot of activity here but hope some still read this forum who can answer a few questions...

    I've had this Treo Pro for about a year and a half. It sometimes does random things, like opens the com manager or contacts for no reason, etc and for a while now when I use the slider to turn off the speaker it kills some sounds but not others. It does it Kind of randomly.... Sometimes I've turned off the speaker for meetings and the phone is silent in apps, but if I get a call it still rings.

    On my desktop I get an update every month or more, but I've NEVER been able to update my Pro using the windows update on the system tab. Whenever I try I also see the phone had tried for automatic updates as well which always fail. It shows an error message saying: "Connection to the update server is not available. Check your data connection settings and ensure the device date and time are correct"

    I use the data plan on my treo multiple times a day with either a browser or my Free Range news reader, so I KNOW the data connection works. I also know the device has the correct day and time because I've traveled enough for it to apply both time zone changes but also DST changes.

    What's the problem?? I just can't believe M$ made such a perfect OS that it never needs an update... I mean, heck, Winmo 6.5 and 7 have come along, but somehow 6.1 is still perfect??

    Someone told me "That feature of Windows Mobile was never implemented by Microsoft so I wouldn't worry about it" But then added "There have been 1 or 2 patches released for the Treo Pro but they are seperate installs rather than an over-the-air update."

    Anyone know more?

    Anyone have input for this?

    Thanks!
    __________________
    IF YOU CAN READ THIS, THANK A TEACHER!
    IF YOU CAN READ THIS IN ENGLISH, THANK A SOLDIER!!
  2. #2  
    Same here - never worked. Then again, I think Sprint limits the ability of the OS provider to push updates. MS, Palm, and Sprint built a great phone, but I feel really burned about the lack of ongoing support.

    To the point I am thinking abandoning all three for my next phone. And I have been a Sprint customer over 10 years and have had a Palm phone since the Treo 300 was introduced.
  3. Rut Dog's Avatar
    Posts
    49 Posts
    Global Posts
    62 Global Posts
    #3  
    Quote Originally Posted by wilme2 View Post
    MS, Palm, and Sprint built a great phone, but I feel really burned about the lack of ongoing support.
    Aside... it really seems Sprint has abandoned Palm altogether. I think they were counting on the Pre to do what the Evo eventually did: bring iPhone and other smartphone users to Sprint en masse. It's kind of amazing that the only Palm device still sold is the Pixi.
  4. scubafan's Avatar
    Posts
    31 Posts
    Global Posts
    486 Global Posts
       #4  
    Quote Originally Posted by Rut Dog View Post
    Aside... it really seems Sprint has abandoned Palm altogether. I think they were counting on the Pre to do what the Evo eventually did: bring iPhone and other smartphone users to Sprint en masse. It's kind of amazing that the only Palm device still sold is the Pixi.

    Actually, I'm more angry at PALM! They told me there were no updates for my unlocked GSM (using AT&T) Treo, but when I looked at Sprint's support site I saw this:
    Find and update the software version on your Treo Pro by Palm
    Last Updated: Jan 19, 2011


    Just like your computer, your phone's software needs to be updated periodically to make sure you have all the latest fixes and enhancements to keep it running at optimal performance. Follow the steps below to check your current version and perform any needed updates.

    Version history

    Current Version: T850EWW-1.04-SPT

    Version
    Date released
    Description of enhancements/fixes

    Date Stamp Update 2/8/2010 Fixes date issue on SMS messages with year showing 2016
    Ringer Update
    6/10/2009
    Fixes issue where phone was not ringing, causing calls to be missed

    T850EWW-1.04-SPT
    3/15/2009
    Initial Release
    http://support.sprint.com/support/article/Find_and_update_the_software_version_on_your_Treo_Pro_by_Palm/case-ye186054-20090813-163919?&INTNAV=SUP:HDIA[/URL]


    AND, I still can't imagine that the Winmob 6.1 we have hasn't had ANY updates from Micro$oft.....

    Has anyone a way to see if this can be resolved? The ringer update is something I could really USE, as I often have calls go straight to vmail even when I show 4 bars and have the phone in my hand! Never rings, just tells me I have a message. Often with no "missed call" message either....
  5. Rut Dog's Avatar
    Posts
    49 Posts
    Global Posts
    62 Global Posts
    #5  
    Quote Originally Posted by scubafan View Post
    The ringer update is something I could really USE, as I often have calls go straight to vmail even when I show 4 bars and have the phone in my hand! Never rings, just tells me I have a message. Often with no "missed call" message either....
    Have you tried changing the Slot Cycle Index?

    Registry Hacks, Tweaks and .cabs - PPCGeeks
  6. scubafan's Avatar
    Posts
    31 Posts
    Global Posts
    486 Global Posts
       #6  
    Actually, I've never even HEARD of doing that! I'll look into it and see if I can puzzle it out. You seem knowlegeable, do you know anything about the rest of my post regarding seeing if Micro$oft ever issued any updates for Winmob 6.1? I just can't see how they didn't, as I get one every month for PC.... It just seems like in several YEARS there must have been ONE..
  7. Rut Dog's Avatar
    Posts
    49 Posts
    Global Posts
    62 Global Posts
    #7  
    Thanks for the compliment, but I'm far from an expert. I have no idea what a Slot Cycle Index is, other than what I read about it in that other thread.

    It's just that I've been immersing myself in the Treo Pro for the last few weeks, and in my readings on this site, XDADevelopers, and PPCGeeks, I've encountered a lot of the issues and proposed solutions.

    Regarding the ring issue, I have another piece of information. I currently have all my appointments in both a Centro and a Treo Pro. I have the exact same ringtone for appointment reminders on each phone. And each phone has the exact same time on it's clock, set automatically by Sprint.

    And every time an alarm goes off, it plays on the Centro for about 8 seconds before the Treo Pro plays it's alarm! Is it possible that there is some delay in the notifications subsystem? Could this be the same issue as the perceived incoming call ring delay? It certainly is manifesting similarly, and it would be good to explore this more.

Posting Permissions