Results 1 to 6 of 6
  1.    #1  
    I inherited a Sprint Treo Pro from my daughter-in-law... I cant seem to get the wifi to enable. I go to the com manager and click the turn on button, the little wheel turns for a little while then back to the screen without wifi on...
    If I go to the menu/settings/wireless lan it tells me that wifi is off and offers to turn it on. I click the link and nothing happens. If I go to settings network cards it shows "IEEE 802.11b/g Compatible WiFi Adapter" is there. I have tried a hard reset/soft reset to no avail. Help?
  2. #2  
    Is it possible that your WiFi button is stuck in the down/activate position?
  3.    #3  
    Thanks for the thought...
    I dont think so though because it beeps when I press the button.
  4. #4  
    How about if you go to WiFi in the /Menu/Settings/Connections tab. In this setting you should see the "Configure Wireless Networks" window, with a small drop-down menu window of "Networks to access".

    The right-hand screen soft button is marked "Menu". Hit the "Menu" button, then select the "Advanced" option.


    Is the check box for "Turn on available network notification" checked? If not, activate it.

    If the setting for "Turn off Wi-Fi if not connected in" is set for "30 seconds", try setting it for 1 minute instead to allow longer scan times.


    Hit the right-hand screen soft button "Save" after making any changes, then try your WiFi again. I'm hoping that the system was simply set to not display any detected WiFi networks in the area, and afterwards the system simply timed out of the scan because it also did not have any legitimate area WiFi's pre-programmed in that it could link up to.
  5.    #5  
    Quote Originally Posted by dinoSnake View Post
    How about if you go to WiFi in the /Menu/Settings/Connections tab. In this setting you should see the "Configure Wireless Networks" window, with a small drop-down menu window of "Networks to access".

    The right-hand screen soft button is marked "Menu". Hit the "Menu" button, then select the "Advanced" option.


    Is the check box for "Turn on available network notification" checked? If not, activate it.

    If the setting for "Turn off Wi-Fi if not connected in" is set for "30 seconds", try setting it for 1 minute instead to allow longer scan times.


    Hit the right-hand screen soft button "Save" after making any changes, then try your WiFi again. I'm hoping that the system was simply set to not display any detected WiFi networks in the area, and afterwards the system simply timed out of the scan because it also did not have any legitimate area WiFi's pre-programmed in that it could link up to.
    Thanks again, however, I cant find the settings anywhere that you describe.
  6. #6  
    Go into your Settings menu. The third tab on the bottom should be marked "Connections". Go into that tab.

    There should be an icon labeled "WiFi". Click on that icon.

    A window opens that contains 2 subwindows. The right-hand soft key (the black "key" areas displayed at the bottom of the screen) should be "Menu". Hit the Menu key and the 2nd option up from the bottom of the (now visible) pop-up menu should be "Advanced".

    Hit the Advanced option on the menu.

    Check option settings as previously described. Remember to hit the right-hand soft key marked "Save" when you wish to exit.


    See page 177 through page 182 of your Palm Treo Pro User's Guide PDF. Get it here at:
    http://www.palm.com/us/support/handb...T850UNA_UG.pdf
    Last edited by dinoSnake; 09/15/2010 at 06:58 PM.

Posting Permissions