Results 1 to 15 of 15
  1. bille's Avatar
    Posts
    115 Posts
    Global Posts
    118 Global Posts
       #1  
    The other day I had to do a Hard Rest of my WM6 Treo 750.

    Tonight I've discovered that all the programs have disappeared ......

    How can I recover the programs?

    There were no extra programs installed other than what came with the Treo when it was purchased a couple of years ago.

    Thanks in advance for any help offered.
    Last edited by bille; 07/11/2010 at 10:17 AM.
    Treo 750 WM6.0 + Treo Pro WM6.1
    Carrier:Telstra Australia NextG (3G).
  2. #2  
    You have no backup for your device? Usually with software like SPB Backup or Sprite.

    The base software that came standard with your device is not deleted as they are resident at the ROM and restored to your RAM as part of the hard reset. These are the Calculator, Calendar, Camera, Tasks, etc.
  3. bille's Avatar
    Posts
    115 Posts
    Global Posts
    118 Global Posts
       #3  
    Quote Originally Posted by ronbo2000 View Post
    You have no backup for your device? Usually with software like SPB Backup or Sprite.

    The base software that came standard with your device is not deleted as they are resident at the ROM and restored to your RAM as part of the hard reset. These are the Calculator, Calendar, Camera, Tasks, etc.
    Thanks Ronbo2000....I had back up..regularly every 2 nights using Sprite but the Treo was only showing a blank screen in programs after the hard reset so I just removed the battery and posted my original post asking for help.

    I have just put the battery back in and tried again but now it won't boot past the 'PALM' splash screen....It's got me beat, and pretty apprehensive about ever doing a Hard reset on my Pro.
    Treo 750 WM6.0 + Treo Pro WM6.1
    Carrier:Telstra Australia NextG (3G).
  4. #4  
    Hmmm, does not look good. Blank screen is not a good sign. I would be apprehensive, too.
  5. #5  
    Have you tried to just HR again?
    It should go thru quite a process and then finally end up at the screen calibration.
  6. #6  
    Darn, I should have remembered this. Try HR without your SD card. I remember I ran into the same problem last time, don't exactly remember.
  7. bille's Avatar
    Posts
    115 Posts
    Global Posts
    118 Global Posts
       #7  
    Quote Originally Posted by ronbo2000 View Post
    Darn, I should have remembered this. Try HR without your SD card. I remember I ran into the same problem last time, don't exactly remember.
    Now that's a coincidence I came back to report I might have recovered it doing a HR without the Sim......Didn't even consider removing the SD card.

    Yesterday I tried a couple of HR thinking what the hell have I got to lose....Can't recall if the Sim was still installed but I don't think it was because I've been using a Nokia that was in the office anyway didn't get a result.

    Today I had some time on my hands while looking to see if I could pick up a cheap Pro somewhere on the net and did a HR without the Sim (For no particular reason) and the programs are back...so there is some light at the end of the tunnel.

    Thanks for the update...I'll come back when I get it back on its feet
    Treo 750 WM6.0 + Treo Pro WM6.1
    Carrier:Telstra Australia NextG (3G).
  8. #8  
    One more note. If you can and is able to, put your SD card into another device other than your Treo 750 preferably an SD card reader. Copy all the data out. There is a good chance there is corruption on the SD card or your SD card is about to say goodbye. At least that's what happened to me.
  9. bille's Avatar
    Posts
    115 Posts
    Global Posts
    118 Global Posts
       #9  
    Quote Originally Posted by berdinkerdickle View Post
    Have you tried to just HR again?
    It should go thru quite a process and then finally end up at the screen calibration.
    Thanks for following this....always a comfort to know someone else has an interest.

    Did it again today and it worked this time....looks like all the programs are there now except Sprite backup which is the obvious one I was looking for to try to restore any stuff from the computer.

    See my update in last reply to ronbo2000.
    Last edited by bille; 07/14/2010 at 11:35 PM.
    Treo 750 WM6.0 + Treo Pro WM6.1
    Carrier:Telstra Australia NextG (3G).
  10. bille's Avatar
    Posts
    115 Posts
    Global Posts
    118 Global Posts
       #10  
    I've been able to sync the Treo to the computer and update it from the info on my Palm Pro.....so all my contacts are now back on the Treo now.

    However I think part of the problem may be in the Sync cable because sometimes it seems to sync and other times doesn't and I'm getting a pop-up saying that the "USB Device isn't connected" ...or worst case it is in the handset itself.

    but now need to get Sprite Backup onto the Treo....does it 'Live' in the Rom, on the SD card or is it installed to the programs?
    Treo 750 WM6.0 + Treo Pro WM6.1
    Carrier:Telstra Australia NextG (3G).
  11. #11  
    If you don't see Sprite now, it is not on then. Just reminding you to backup your SD card before you lose additional data.

    After backing up your SD card, you could hard reset again and restore from your SD card. Your Sprite backup should be there.
  12. bille's Avatar
    Posts
    115 Posts
    Global Posts
    118 Global Posts
       #12  
    Quote Originally Posted by ronbo2000 View Post
    If you don't see Sprite now, it is not on then. Just reminding you to backup your SD card before you lose additional data.

    After backing up your SD card, you could hard reset again and restore from your SD card. Your Sprite backup should be there.
    I put the SD card in a reader and it appears that Sprite back-up is there but not sure how I can restore it to the phone without Sprite restore or some other restore program being on the phone.

    Thanks for your help so far.
    Treo 750 WM6.0 + Treo Pro WM6.1
    Carrier:Telstra Australia NextG (3G).
  13. #13  
    I don't remember Sprite coming stock with the 750.
    Some Sprite backups are self executable.
    With the card in your 750, browse to your backup file and click on it and see if something happens.
    Otherwise you could download a trial of Sprite to do the restore.
    Just call me Berd.
  14. bille's Avatar
    Posts
    115 Posts
    Global Posts
    118 Global Posts
       #14  
    Quote Originally Posted by berdinkerdickle View Post
    I don't remember Sprite coming stock with the 750.
    Some Sprite backups are self executable.
    With the card in your 750, browse to your backup file and click on it and see if something happens.
    Otherwise you could download a trial of Sprite to do the restore.

    With my carrier it came preloaded, the version on the 750 had no scheduling function so you just picked a time and did a backup, but the Pro allows you to schedule backups ie. Daily, weekly etc.

    I'm a bit stymied at the moment because I'm not sure if its the USB cable or the 750 itself but I can't get it to sync this evening I might have to try to source another USB cable, tried all the stores that usually have the odd part but no luck so far though one suggested they could get one in the next day for $40 which seems pretty steep, I'll try a couple of other places tomorrow, Palm are pretty much dead in the water down here since Palm pulled out of South East Asia, Australia and New Zealand.

    Someone suggested Fleabay as a last resort if I really get desperate but I hate Fleabay with a vengeance since I was ripped by a thief who admitted it in an email and even with the evidence they found in favour of the thief....Ahhh I feel much better after that
    Last edited by bille; 07/15/2010 at 10:31 AM.
    Treo 750 WM6.0 + Treo Pro WM6.1
    Carrier:Telstra Australia NextG (3G).
  15. #15  
    How much do 750's go for on ebay?
    I have a Cingular 750 I'm not using anymore.

Posting Permissions