Results 1 to 4 of 4
  1.    #1  
    Some years ago I got a 700wx and never tried to synch this with a computer. Then recently I got a Windows 7 64 bit computer (apparently) and figured "A quick way to get this online for now is just to use my phone as a modem"... I figured I could just upgrade to something else later as necessary (really I just want to work on a website, nothing "heavy duty" like playing Doom online or whatever :-D)...

    I've had nothing but problems trying to do this though...

    - Hotsynch from the CDs coming with my phone doesn't install because is now "incompatible" with Win 7.

    - Supposevidly something else replaced HotSynch in Win7 you're supposed to just be able to plug your phone in with the USB cable and you're supposed to just automatically have what replaces HotSynch... but no... needs to download off the Internet or something. Is it impossible to hotsynch a palm in Win7 without already having an Internet connection? So it would seem. So far I just blame Microsoft for making apps that used to work fine no longer work (e.g. the one that came with the phone).

    - I've tried downloading everything I can find (using another computer) such as PDANet, etc, but everything seems to have the darned hotsynch thingie as a pre-requisite.... If I could just get this computer online for a few minutes I could get what I need and wouldn't have a problem anymore :-D (This whole experience has been nothing but a giant Catch22)

    - Then today I got all excited. I learned about that "Modem Link" thing on the Treo and an .inf file that would supposividly recognize everything from the computer end in Vista (I figured if works in Vista, then Win7 also cool?). I was all excited, but naturally it didn't work :-D

    Am I simply trying to do something that's impossible? Should I simply take this computer to the nearest network cable to me and leave her on there just long enough to install the minimum stuff I need to get online and then just download everything else at my leisure?
  2.    #2  
    Some years ago I got a 700wx and never tried to synch this with a computer. Then recently I got a Windows 7 64 bit computer (apparently) and figured "A quick way to get this online for now is just to use my phone as a modem"... I figured I could just upgrade to something else later as necessary (really I just want to work on a website, nothing "heavy duty" like playing Doom online or whatever :-D)...

    I've had nothing but problems trying to do this though...

    - Hotsynch from the CDs coming with my phone doesn't install because is now "incompatible" with Win 7.

    - Supposevidly something else replaced HotSynch in Win7 you're supposed to just be able to plug your phone in with the USB cable and you're supposed to just automatically have what replaces HotSynch... but no... needs to download off the Internet or something. Is it impossible to hotsynch a palm in Win7 without already having an Internet connection? So it would seem. So far I just blame Microsoft for making apps that used to work fine no longer work (e.g. the one that came with the phone).

    - I've tried downloading everything I can find (using another computer) such as PDANet, etc, but everything seems to have the darned hotsynch thingie as a pre-requisite.... If I could just get this computer online for a few minutes I could get what I need and wouldn't have a problem anymore :-D (This whole experience has been nothing but a giant Catch22)

    - Then today I got all excited. I learned about that "Modem Link" thing on the Treo and an .inf file that would supposividly recognize everything from the computer end in Vista (I figured if works in Vista, then Win7 also cool?). I was all excited, but naturally it didn't work :-D

    Am I simply trying to do something that's impossible? Should I simply take this computer to the nearest network cable to me and leave her on there just long enough to install the minimum stuff I need to get online and then just download everything else at my leisure?
  3.    #3  
    Some years ago I got a 700wx and never tried to synch this with a computer. Then recently I got a Windows 7 64 bit computer (apparently) and figured "A quick way to get this online for now is just to use my phone as a modem"... I figured I could just upgrade to something else later as necessary (really I just want to work on a website, nothing "heavy duty" like playing Doom online or whatever :-D)...

    I've had nothing but problems trying to do this though...

    - Hotsynch from the CDs coming with my phone doesn't install because is now "incompatible" with Win 7.

    - Supposevidly something else replaced HotSynch in Win7 you're supposed to just be able to plug your phone in with the USB cable and you're supposed to just automatically have what replaces HotSynch... but no... needs to download off the Internet or something. Is it impossible to hotsynch a palm in Win7 without already having an Internet connection? So it would seem. So far I just blame Microsoft for making apps that used to work fine no longer work (e.g. the one that came with the phone).

    - I've tried downloading everything I can find (using another computer) such as PDANet, etc, but everything seems to have the darned hotsynch thingie as a pre-requisite.... If I could just get this computer online for a few minutes I could get what I need and wouldn't have a problem anymore :-D (This whole experience has been nothing but a giant Catch22)

    - Then today I got all excited. I learned about that "Modem Link" thing on the Treo and an .inf file that would supposividly recognize everything from the computer end in Vista (I figured if works in Vista, then Win7 also cool?). I was all excited, but naturally it didn't work :-D

    Am I simply trying to do something that's impossible? Should I simply take this computer to the nearest network cable to me and leave her on there just long enough to install the minimum stuff I need to get online and then just download everything else at my leisure?
  4.    #4  
    My apologies about this last post posting 3 times. Each time I got an error message so I thought didn't post at all let alone thrice... Anyway I'm using a Treo right now to use this site and I'm not finding the links/buttons to delete the posts (I am new to this forum software though), and two of them say "Moved:" so it looks like it's already been addressed(?). I'll try to fix it when I'm at a PC tommorow just incase... Again sorry for the trouble I caused....

Posting Permissions