Results 1 to 10 of 10
  1. kita's Avatar
    Posts
    55 Posts
    Global Posts
    56 Global Posts
       #1  
    Hello,
    My txt message notifcation on the screensaver won't go away.
    I've checked and made sure there is no new messages (not any that are bold either).
    It used to go away, and only come back after a new one came I had to do a hard reboot recently and since that, the icon is always there.
    i have mobile shell, and that notification is also always there on the professional page.

    this has been touched on in a few threads, but i couldn't find a answer to the problem.
    thanx all~
    WHEW HEW! What a ride!
  2. #2  
    have you checked to make sure there werent any unread "older messages"? did you reinstall the sms patch from palm since the hard reset?
  3. kita's Avatar
    Posts
    55 Posts
    Global Posts
    56 Global Posts
       #3  
    for the gsm phones? i only see cdma phones out there. any links?
    WHEW HEW! What a ride!
  4. #4  
    go to palms website and look in the treo pro support section they might have one in there for gsm
  5. kita's Avatar
    Posts
    55 Posts
    Global Posts
    56 Global Posts
       #5  
    did it. not much there, but will check again.
    thx
    WHEW HEW! What a ride!
  6. kita's Avatar
    Posts
    55 Posts
    Global Posts
    56 Global Posts
       #6  
    still no luck.
    i know this was a problem in the early part of users downloading the 800 threaded cab- but thats the only reference i can find.
    anyone else have this notification always reading 1 and not clear itself? i have the gsm unlocked pro if that helps.
    WHEW HEW! What a ride!
  7. #7  
    My solution to when I had the same problem was easy.

    1) Make sure you have no unread messages
    2) Go to Settings -> System tab -> Power -> Screen Saver tab and turn off the screensaver
    3) Close all windows
    4) Activate "screensaver" by hitting power button (screensaver is turned off so nothing will actually appear on screen)
    5) Go back into Settings and turn screensaver back on again.

    Poof, stuck message reminder gone. Hopefully it will work for you as well.
  8. kita's Avatar
    Posts
    55 Posts
    Global Posts
    56 Global Posts
       #8  
    good try. didn't work.
    but thanx for helping me out.
    WHEW HEW! What a ride!
  9. kita's Avatar
    Posts
    55 Posts
    Global Posts
    56 Global Posts
       #10  
    i checked it out. i will also check out the fixitcounter. im not sure how much it will help, since my txt messages now always read i have one message, even it if have none. i have gone thru all my messages and deleted ones just in case, but they are all read.
    thanx for the link and i'll let you know.
    WHEW HEW! What a ride!

Posting Permissions