Results 1 to 6 of 6
  1. bille's Avatar
    Posts
    115 Posts
    Global Posts
    118 Global Posts
       #1  
    I have a Pro and have had some problems with email settings, I attempted to change the email settings and screwed something now when I enter "New" settings it seems to pick up the older setting which I don't want.

    What I'm wanting to do is delete my ISP settings completely out of the Pro and start again, but can't seem to find where/how to do this.

    Thanks in advance..... any help is appreciated.
    Treo 750 WM6.0 + Treo Pro WM6.1
    Carrier:Telstra Australia NextG (3G).
  2. waldo15's Avatar
    Posts
    522 Posts
    Global Posts
    565 Global Posts
    #2  
    Let's see if I get your question correctly: you want to just remove settings pertaining to mail, correct?

    For any WM6.X, go into the Mail app, select Menu and Options. You'll get into a tab that says at the top "Tap an account to change settings" and you should see the account you want to erase listed there. Tap and hold the account and the delete option should appear. Hitting it will remove it along with settings.

    To configure a new account then select the new option and follow the prompts.

    If what you have is to remove ISP settings (which allow you to connect to the data network) then things are different.
    Ode to the Treo Pro: you had to look so good, you had to be HTC in disguise...
  3. bille's Avatar
    Posts
    115 Posts
    Global Posts
    118 Global Posts
       #3  
    Quote Originally Posted by waldo15 View Post
    Let's see if I get your question correctly: you want to just remove settings pertaining to mail, correct?

    For any WM6.X, go into the Mail app, select Menu and Options. You'll get into a tab that says at the top "Tap an account to change settings" and you should see the account you want to erase listed there. Tap and hold the account and the delete option should appear. Hitting it will remove it along with settings.

    To configure a new account then select the new option and follow the prompts.

    If what you have is to remove ISP settings (which allow you to connect to the data network) then things are different.
    After I do the "Tap and hold the account and the delete option should appear. Hitting it will remove it along with settings." as you describe it clears the ISP from the list and all incoming/outgoing messages.

    However when I try to set up a new email account I enter the email address and Password press next to open the next page and it opens with;

    "Auto Setup found settings for:

    iinet.net.au (Which is my ISP)

    then says "To Complete setup and download e-mail, click next"

    What I'm trying to do is delete the settings that Auto Setup is finding.

    However there is no option that I can find to do this.

    I've tried doing the 'Tap & delete' thing and clearing the account picking list and then doing a battery pull and leaving the battery out for 15 minutes but the result is still the same.

    So I guess I need to move to "If what you have is to remove ISP settings (which allow you to connect to the data network) then things are different."

    Can you explain the next procedure/step?

    I appreciate your input this far.
    Treo 750 WM6.0 + Treo Pro WM6.1
    Carrier:Telstra Australia NextG (3G).
  4. #4  
    Just override / overwrite the settings that the Auto Setup config does to the account. Rather than delete the account simply tap the account's name in the scroll window to bring up interactive dialogs showing all the settings for the ISP account. Change what you want, leave alone what you don't wish to change, and everything should be OK.
  5. #5  
    Those are accurate. On the Treo Pro specifically, go to Menu -> Tools -> Options and tap the cursor pad down to highlight the account you wan to edit and hit the center key. There you see the three options with the Edit Account Setup highlighted. Tapping the center key will take through the setup sequence again and when you "Finish", it just takes the info you've entered as the update.
    You may be right; I may be crazy. But, the Treo may be just the device I've been looking for.
  6. bille's Avatar
    Posts
    115 Posts
    Global Posts
    118 Global Posts
       #6  
    I'm afraid none of these worked for me at all, in the end I restored the mobile from a back-up several days ago when everything was ok and it is working fine now...fingers crossed.

    I guess I'll probably never know what the problem was.

    Thanks for all the suggestions.
    Treo 750 WM6.0 + Treo Pro WM6.1
    Carrier:Telstra Australia NextG (3G).

Posting Permissions