Results 1 to 2 of 2
  1.    #1  
    I am enjoying my new Treo Pro and am getting used to WinMo. I don't love WinMo, but I like it. Anyway, I am trying to add some apps to my phone some work fine and some give me a "this application requires a newer version of the microsoft .net compact" message. The apps are listed as working with 6.1--is there something I need to upgrade on my phone or should I just forget about ever getting these apps to work?
  2. #2  
    NETCFSetupv35.msi is the name of the desktop executable you need. Search for that and install to your phone.

Posting Permissions