Results 1 to 15 of 15
  1.    #1  
    I have just acquired a treo Pro and love it

    Can anybody tell me how I make sure that when I am connected to a Wifi point that I can use the internet on wifi rather than using up my mobile phone connection

    Not sure if the wifi takes precedence over the 3g mobile connection or if I need to set

    Thanks in advance
  2. jbb
    jbb is offline
    jbb's Avatar
    Posts
    35 Posts
    Global Posts
    43 Global Posts
    #2  
    Based on what I observed, the phone uses wifi connection instead of 3G or Edge when both present.
    It looks like you have a pay by usage data plan. If so, you might want to disable your phone data connection completely.
  3.    #3  
    Thanks for that Jbb

    I presume you mean disable data connection in comm manager
  4. #4  
    I'm pretty sure that when it finds a wifi hotspot and asks if you want to connect it will use that connection over your 3g
  5. jbb
    jbb is offline
    jbb's Avatar
    Posts
    35 Posts
    Global Posts
    43 Global Posts
    #5  
    Quote Originally Posted by Shaun_d123 View Post
    Thanks for that Jbb

    I presume you mean disable data connection in comm manager
    Unfortunately it's not that easy. It will automatically connect again when necessary. Before I subscribe unlimited data plan from AT&T for the Treo Pro I bought, I changed the APN name to something other than wap.cingular to make it not possible to connect. But it's not good enough. When some apps tried to send/receive, the phone starts connecting. Of course it failed, but the repeated connections and fails are really annoying. I have to assign non-exist connection profile for auto connection for all connection type I have in Select network to get rid of the problem.
  6. #6  
    wow how often do you have these programs refreshing themselves?
  7. jbb
    jbb is offline
    jbb's Avatar
    Posts
    35 Posts
    Global Posts
    43 Global Posts
    #7  
    Not too often. But some programs just continuously try to connect, like Garmin Mobile XT, even I instruct it not to connect to Garmin online. The connect failed messages pop up about every 30 seconds. That annoys me until I change settings in Select network.
  8. #8  
    i dont run garmin mobile. do you have it running all the time? try with out running it
  9. jbb
    jbb is offline
    jbb's Avatar
    Posts
    35 Posts
    Global Posts
    43 Global Posts
    #9  
    I have Garmin running only when I need it. But those frequent popup messages block the display and prevent any other operations, making navigation function practically unusable. What I did is cut off all possible connections to prevent costly data connection fee without causing much trouble.
  10. #10  
    so now the question is why is it trying to conect when it not running
  11. jbb
    jbb is offline
    jbb's Avatar
    Posts
    35 Posts
    Global Posts
    43 Global Posts
    #11  
    You misunderstood. I mean, if I don't run Garmin mobile, it doesn't cause me any trouble.
    When I run Garmin mobile, the continuous popups prevent me from using navigation function and any other operations.
  12. #12  
    I sure did!! sorry!! not having garmin there's not much more i can help ya with
  13. #13  
    I'm having same issue as Shaun d123. I've diasbled phone data connection and still going to data usage. I have pay by usage and would enjoy not having to pay for data. Any help?
  14. #14  
    I'm new here, so sorry if this is old news or is something that won't work with the Treo, but have you tried this app:

    (can't post a link yet) google nodata.cab and you can get info on it.


    I currently have my new Treo Pro on AT&T, but my wireless account has a data block. Good for avoiding the chance of connection and for opting out of an extra $360 a year for the "required" data plan, but bad because it blocks all data, including picture texts. I'm curious if this little app will do what we need...
  15. jbb
    jbb is offline
    jbb's Avatar
    Posts
    35 Posts
    Global Posts
    43 Global Posts
    #15  
    Quote Originally Posted by rayneman32 View Post
    I'm having same issue as Shaun d123. I've diasbled phone data connection and still going to data usage. I have pay by usage and would enjoy not having to pay for data. Any help?
    First, make sure your data connection is off.
    then go to
    Start->Settings->Connections tab->Advanced tab->Sleect Networks
    choose 'My Work Network' at both comboboxes and click ok. That's all!
    It stops all connection attempts without any error messages from Windows system. The application specific error messages will occure anyway but they are usually not so annoying like system error messages.

Posting Permissions