Results 1 to 8 of 8
  1.    #1  
    I'm sure this has been covered here before, but a simple registry edit will certainly speed up your browsing experience with Pocket IE/IE Mobile. You will need a registry editor. It's strongly recommended that you back up your registry before making any changes, in case you have to roll back to it.

    From here:

    First, you need to make sure that IE is closed. This doesn't mean clicking on "OK" to make it run in the background. It means clicking on the list of tasks and forcibly killing the process.

    After you've done this, open up your Registry editor and you should see that you already have the key in:

    HKLM\Software\Microsoft\Windows\CurrentVersion\Internet Settings

    Simply set "Security_RunScripts" to 0. No reboot or reset is necessary.

    Then re-open IE and start surfing. You should notice a significant boost in your browsing speed with IE because the CPU cycles previously devoted to running the native JScript interpreter on your Treo Pro are now free to faster process the other portions of webpages, such as tables, CSS, images, etc.

    If you ever need to re-enable JavaScript, simply browse back to the location of that key and set it back to 1. Remember that the IE process needs to be fully terminated via the task manager before making this particular Registry edit -- otherwise, the changes won't take effect until you reboot your Treo Pro.

    Happy browsing!
    Last edited by hockey; 02/07/2010 at 10:10 AM. Reason: Removed reference to ActiveX key.
  2. bopgun's Avatar
    Posts
    35 Posts
    Global Posts
    36 Global Posts
    #2  
    Really speeded up the web browser. Only thing is after I made these changes, my Pocket Outlook is all messed up - doesn't display any info for any of my emails, even for new email accounts. Anyone have this problem? Hopefully it's just a coincidence.
  3. #3  
    Same here.. messed up Pocket Outlook!
    Sprint Palm Treo Pro
  4. #4  
    Why not use skyfire? fast, full browser experience and flash-embedded.
    Treo 750 unbranded T-mobile, HTC WIZARD 8125 T-MOBILE (broken), Treo 650 T-mobile 1.43/1.14 OS 5.4.8 Garnet (sold).
    Dell X50v, X30 624Mhz and HP ipaq h2210 h1945.

    Treo 750 hacks thread.
  5.    #5  
    I don't seem to have any issues with Pocket Outlook getting messed up as a result of just these two Registry settings. After I make the Registry changes, all of my e-mails and text messages in Pocket Outlook are fine.

    I am using the GSM unlocked Treo Pro, for the record (can't speak for the Sprint CDMA version). Are you able to resolve your Outlook issues by restoring those two Registry keys to "1"?
  6.    #6  
    I don't seem to have any issues with Pocket Outlook getting messed up as a result of just these two Registry settings. After I make the Registry changes, all of my e-mails and text messages in Pocket Outlook are fine.

    I am using the GSM unlocked Treo Pro, for the record (can't speak for the Sprint CDMA version). Are you able to resolve your Outlook issues by restoring those two Registry keys to "1"?
  7.    #7  
    Found the problem. Apparently, Outlook has some sort of dependency on the ActiveX key. So, if you've made this change, and your Outlook e-mails are messed up, do the following:
    1) Switch the ActiveX key back to 1. You can leave the Scripting set to 0.
    2) Soft-reset your device.

    Afterwards, the e-mails in your Pocket Outlook should work again. I will edit my original post to not include changing the ActiveX key.
  8. #8  
    Quote Originally Posted by hockey View Post
    Found the problem. Apparently, Outlook has some sort of dependency on the ActiveX key. So, if you've made this change, and your Outlook e-mails are messed up, do the following:
    1) Switch the ActiveX key back to 1. You can leave the Scripting set to 0.
    2) Soft-reset your device.

    Afterwards, the e-mails in your Pocket Outlook should work again. I will edit my original post to not include changing the ActiveX key.
    Tried the original registry changes and also had problems with texting and emails as described above. Changing back to the original values resolved those issues.

    However, I found no appreciable speed improvement on IE; need more testing with the new suggested change. Nonetheless, thanks very much for sharing all these information.
    Have a great one...Doc D.

    Phillips VELO > Palm III > Palm V > Palm 505m > Treo 180 > Treo 300 > Samsung i500 > Treo 700p > HTC 6800 > Treo 800w > Treo Pro > Palm Pre > HTC Evo

Posting Permissions