Results 1 to 4 of 4
  1.    #1  
    This is soooo frustrating - there is no colon on the keyboard which means I have to send winks instead of smiles in my text messages.... sigh...

    I know how to pull up the alternate characters, so I can get a colon in there if I want to take the time, but I don't want to take the time.

    Is there a way to override the keyboard and replace the semi-colon with a colon?
  2. #2  
    I was struggling with that same problem for months and found a workaround thats tolerable for me. The trick is to use MagiKB lite (I use ver 1.1)

    What you can do is set it so when u long-hold a key it shows the colon. I use the decimal character cause it's not shared. So when I long-hold "." I get ":"
    Seems like a good enuf workaround. Plus it has an option to allow you to select text on your treo pro using the shift key and the d-pad. Check it out!!
  3. #3  
    How much time are you talking? The same amount of time that it takes to type a semi-colon (wink). Both take two button presses. The colon is the top alternate character, hitting the alt key selects it by default.
  4. #4  
    Quote Originally Posted by SandersJC1964 View Post
    How much time are you talking? The same amount of time that it takes to type a semi-colon (wink). Both take two button presses. The colon is the top alternate character, hitting the alt key selects it by default.
    yep, i've always done the same too. Pressing Alt, then spacebar adds a colon
    Samsung N400 -> LG LX5350 -> Samsung A400 -> Sanyo 8100 -> Treo 600 -> Treo 650 -> HTC 6700 -> Treo 700wx -> HTC Touch -> HTC Mogul -> HTC Touch -> Samsung ACE -> Treo 800w -> HTC Touch -> Touch Pro -> Treo 800w -> Touch Pro -> Treo Pro -> Blackberry Bold 9650

Posting Permissions