Hi, Just got a new Treo Pro and I'm trying to set up my connection settings to browse the web.

The setting I need to input (worked on Treo 680) are:

Service Name (or Service): RW WAP
Connection Type (or Connection): GPRS
Username: wapuser1
Password: (don't use one, leave blank)
APN: goam.com

The proxy address is: 172.25.0.107
ad :80 at the end of the above address ie-( 172.25.0.107:80)
unless there is an option to enter a "port number", in that case you enter 80 in the required field.

Set my web browser's homepage to: wap:8582/start.wml
It say there's an error and this is not a correct address yet it worked on my 680.

First time using WinMo. Can you please point me to the correct menus. I found some but cannot find a spot to ad the APN or connection type.

Thanks