Results 1 to 3 of 3
  1.    #1  
    My work uses Micro exchange to get our emails. They have given me instructions on how to setup my email on the Pro. They tell me to go to no new msg's. Then setup email. Next add my email address and password, then uncheck auto setting. I can do all of this fine. Next it tells me to pick a provider and they want me to use Micro exchange. That is not an option. Am I missing something in the setup or are they out to lunch with their instructions? I have turned on Microsoft direct push. Not sure if I am doing something wrong?????


    Thanks for any help
  2. waldo15's Avatar
    Posts
    522 Posts
    Global Posts
    565 Global Posts
    #2  
    In that field you need to input the server that provides the Exchange services in your IT department. You should ask for that info and input it there.

    The way I set it up at work is slightly different but may work for you.

    • Open ActiveSync in your Phone.
    • Click Menu-Add server source
    • enter your email address
    • then enter the server address
    • after that you should enter your login info/password to connect to the server, should be same you use your accesing your network at work
    • Select what you want to sync with the server. By default four options are checked (email, calendar, contacts, tasks) but you may only want one or two.
    • If the server enforces security policies you may need to set up a PIN.
    • Hit finish and the phone should try to conect to the server.


    If everything goes according to plan, you should see the phone gets connected and then start syncing with your server all pertinent info. Be patient as it takes quite a while and at times the phone may appear to be hung in an eternal sync loop but just give it some time.
    Ode to the Treo Pro: you had to look so good, you had to be HTC in disguise...
  3.    #3  
    Worked great...

    Thanks for the help!!!!!!!

Posting Permissions