Results 1 to 4 of 4
  1.    #1  
    My Alltel/Verizon Treo Pro won't send email when I'm connected to the internet using a WiFi connection. It will receive fine but won't send telling me it can't connect. If I turn WiFi off and connect with the cell phone connection I can send and receive.

    If I leave the country where I don't have cell service I still want to be able to use WiFi to send and receive email.

    It's probably something I've set wrong but I've been through it over an over again and am darned if I can figure it out. Does anyone else have this problem or know how to solve it?
    Gerry Egan
  2. jbb
    jbb is offline
    jbb's Avatar
    Posts
    35 Posts
    Global Posts
    43 Global Posts
    #2  
    I don't have an Alltel Treo Pro. But I suspect you encountered a common issue.
    You must connect to an SMTP server to send emails. But most SMTP servers only provide service to their own users. To improve efficiency, most ISPs provide SMTP servers for their subscribers too. Maybe the SMTP server specified in your email account is the SMTP server resides in Verizon network. If the wifi you are using is not Verizon, you won't be able to connect. You have to change SMTP server to the one that your email provider owns. Find the correct settings from your email provider.
  3.    #3  
    Thanks for help. I think you may be on the right track. I am currently set to my email provider's SMTP site but that's still probably where the conflict is. I get my web hosting and email service from 1and1.com and my SMTP is set to smtp.1and1.com with the appropriate username and password. I know tha part is right because it uses the same as for incoming mail and incoming mail works fine. When I use my home WiFi, the same one I use for my laptop, (which sends and receives email throught the 1and1.com account fine), with my Treo Pro it should see it as coming from the same WiFi network.

    I do have to use port SMTP port 587 in my home computer settings and perhaps I haven't got that set right in the Treo Pro. The closest thing I could find for help on that suggested smtp.1and1.com:587 but maybe that's not right. I'll keep looking in that area.

    Thanks for putting your head into this a little. I've been told two heads are better than one!!!!! What about three heads, I wonder?!?!?!?!
    Gerry Egan
  4. jbb
    jbb is offline
    jbb's Avatar
    Posts
    35 Posts
    Global Posts
    43 Global Posts
    #4  
    Did you have your email work?
    I found many Windows Mobile users had the same problem but finally fixed it. The smtpserver:587 should work but someone says you can't just edit the value, you have to delete that email profile and recreate it with smtpserver:587 at first place.
    Last edited by jbb; 01/16/2010 at 02:26 PM.

Posting Permissions