Results 1 to 7 of 7
  1. mcwheeler's Avatar
    Posts
    47 Posts
    Global Posts
    96 Global Posts
       #1  
    I don't have Vision on my account yet my 800w still tries to connect (even with a data cap) Also, it still attempts to connect after the first hit of cancel. Is this a common problem?
    A.S.d.l.C
  2. #2  
    yea. go into the dial settings and change it from 777 to somethin random or totally delete the numbers.
  3. soydeedo's Avatar
    Posts
    39 Posts
    Global Posts
    40 Global Posts
    #3  
    More specifically:

    Start > Settings > Connections Tab > Connections > Advanced Tab > Select Networks > "Programs that automatically connect to the Internet..." = My ISP > Edit > Power Vision > Edit > Next > Delete the #777 > Next > Finish
  4. #4  
    That does work....until you reboot. I use Garmin XT on my 800w and before deleting that 777 data, it would try to connect every 2 minutes or so. AFter deleting it, the phone does not try to connect at all, which is awesome.

    However, the system repopulates that data field upon reboot, so you'll have to clear it after a reboot. I'm gonna search the registry and see if deleting a #777 entry somewhere in there will permanently delete the number. Anyone know?
  5. #5  
    or you can call your carrier to have them block your data
  6. #6  
    settings < sounds & notifications < notifications < event < connection established < change seetings
  7. #7  
    I disconnected data on the 800w recently on a trip to Mexico so I would not incur roaming data charges. From the home screen, hit Menu > Preferences > Phone Settings > Select "Services" tab > Select "Data" > uncheck "Allow connections to the Internet." It worked like a charm. Did not receive any email and could not connect to the internet.

Posting Permissions