Results 1 to 4 of 4
  1.    #1  
    If you press any key that has a number on it from todays screen or in phone app, or if you press backspace key in phone app, treo pro sounds pretty annoying tones. Similar thing happens while punching in numbers on keypad. Its quite annoying. Is there a way to disable those sounds/tones? I checked the sounds and notifications, but there was no setting there which could disable these.
    Cingular Treo 750||ATT WM6 ROM||AT&T Blue SIM||1GB SanDisk Card||
  2. #2  
    Try this cab file. It's supposed to disable dialpad sounds on the Treo Pro.
    Attached Files Attached Files
    .....Life is But Such Sweet Sorrow.....
  3.    #3  
    Thank you. It did the trick. Thanks a lot.
    Cingular Treo 750||ATT WM6 ROM||AT&T Blue SIM||1GB SanDisk Card||
  4. #4  
    Quote Originally Posted by Merovingian View Post
    Try this cab file. It's supposed to disable dialpad sounds on the Treo Pro.
    I tried before and keypad sound comes back whenever i change my call ring tone.

    I use this instead and it works great:

    Edit Treo Pro registry at:

    [Mobile Device\HKEY_CURRENT_USER\ControlPanel\SoundCategories\Feedback]

    InitVol=2

    change to 0

Posting Permissions