Results 1 to 6 of 6
  1.    #1  
    Anyone had sd card issues? First my GSM Pro wouldn't allow the messaging application to work if the SD card was installed. Had to eject it, open messaging, then reinsert the card. Worked fine until you closed the app (thru task manager or reset - did fine minimized)

    Got a replacement Pro from Palm and now my data on my SD is not showing up on either Pro or though Active Sync Explore. The data is there, but doesn't show up. Very frustrating. Any ideas (besides buy an iPhone)?

    Thanks,
    Target
  2. #2  
    Probably a dumb question, but any chance your sd card is bad? Do you have another you can try? The odds of two phones with sd card issues that we don't seem to hear about often seems unlikely.

    I have had an 8 GB since I got my GSM TP about a year ago and not one issue.
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  3.    #3  
    Quote Originally Posted by Dsol View Post
    Probably a dumb question, but any chance your sd card is bad? Do you have another you can try? The odds of two phones with sd card issues that we don't seem to hear about often seems unlikely.

    I have had an 8 GB since I got my GSM TP about a year ago and not one issue.
    Not a bad question at all. I have three SD cards. a 2G, 4G & an 8G that all share the same symptoms. The phone nor the card reader will read the data after inserting it into the phone after a hard reset. Its like it reformats the remaining un-used space.

    Thanks,

    Target
    Target

    Using a GSM Treo Pro, my first Windows Mobile Device. Coming from a Cingular Treo 650.
  4. #4  
    Just brainstorming here, not speaking with any authority - but have you dorked with the power management functions in the WM OS registry?
  5. #5  
    Quote Originally Posted by Target View Post
    Got a replacement Pro from Palm and now my data on my SD is not showing up on either Pro or though Active Sync Explore. The data is there, but doesn't show up. Very frustrating. Any ideas (besides buy an iPhone)?
    If I'm understanding you, you can access the data, but when you use a file manager to find the data file, it's not there? I think you've just experienced a security "feature" of WinMo 6.1. I had that happen to me about 9 months ago. When I was trying to figure out what was going on I saw a thread about it -- might have been here. Apparently, if you try to remove your memory card at the wrong time, WM 6.1 thinks it's being pulled by someone trying to steal your data. It puts everything on the card into an encrypted archive to prevent unauthorized access. The files & data on the card are still usable in your phone, but not outside it. I have no idea if the encrypted data is modifiable on your phone or if encrypted programs can be updated.
  6.    #6  
    Well that's close...here is my resolution: I put the card in the reader and put it on the pc. The properties show how much data was at 202 mb, then doubled and doubled again to over 100 TB (yes tera bytes). the folder was a Windows Live map folder causing the errors. Reformatted the card and all is well.

Posting Permissions