Results 1 to 7 of 7
  1. tinypocket's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
       #1  
    I had the most annoying problem with my Treo Pro... when I would get a call, I'd hit answer and it would just sit there. Most of the time it would take so long to answer that it would send the caller to voicemail. I thought this was a WM6.1, but after flashing to 6.5, it seems the same issue occurs.

    I found a thread related to this on a different device and it seems to work (at least with my last few calls)!
    h t t p : / / forum.ppcgeeks.com/showthread.php?p=458469

    Just thought I'd share since it was really frustrating not being able to answer calls!
  2. jac6695's Avatar
    Posts
    125 Posts
    Global Posts
    127 Global Posts
    #2  
    Hmmm,I am willing to try it. Between never getting calls (the straight to voicemail issue) and this problem, I hardly have any incoming calls lol.
    James

    VZW: 700W>700WX>Centro>Samsung Saga> now with Sprint: Touch Pro>Treo Pro>Touch Pro 2
  3. #3  
    I have the perfect solution... guaranteed to work 100%.....


    ..... switch to another phone. Since I switched, not another missed call!!! It is amazing.

    Will be interesting if this works. Seems like more hacks and jacks then trying to figure out later what else "breaks" in the fix.
    01000010 01100001 01101110 00100000 01010100 01101000 01110010 01100101 01100001 01100100 00100000 01000011 01110010 01100001 01110000 01110000 01100101 01110010 01110011 00100001
  4. jac6695's Avatar
    Posts
    125 Posts
    Global Posts
    127 Global Posts
    #4  
    Quote Originally Posted by tinypocket View Post
    I had the most annoying problem with my Treo Pro... when I would get a call, I'd hit answer and it would just sit there. Most of the time it would take so long to answer that it would send the caller to voicemail. I thought this was a WM6.1, but after flashing to 6.5, it seems the same issue occurs.

    I found a thread related to this on a different device and it seems to work (at least with my last few calls)!
    h t t p : / / forum.ppcgeeks.com/showthread.php?p=458469

    Just thought I'd share since it was really frustrating not being able to answer calls!
    Mine is already set to #777. Won't help.
    Quote Originally Posted by theog View Post
    I have the perfect solution... guaranteed to work 100%.....


    ..... switch to another phone. Since I switched, not another missed call!!! It is amazing.
    Lol I'm sure.
    James

    VZW: 700W>700WX>Centro>Samsung Saga> now with Sprint: Touch Pro>Treo Pro>Touch Pro 2
  5. #5  
    that is not the fix, the guy got it wrong. You should have ~gprs there by default for "as items arrive" message check interval and ~gprs_bye_if_device_off if you want auto hang up
  6. tinypocket's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
       #6  
    Wierd... well, I guess I don't have auto-disconnect now. I honestly never really noticed. I'm just happy I can receive calls now... haven't had the issue since I did this, and it used to happen every day multiple times a day for almost every incoming call.
  7. #7  
    Quote Originally Posted by tinypocket View Post
    Wierd... well, I guess I don't have auto-disconnect now. I honestly never really noticed. I'm just happy I can receive calls now... haven't had the issue since I did this, and it used to happen every day multiple times a day for almost every incoming call.
    Hacks always tend to break something else... give and take. That is why I stay clear of them. Of course, if the give is better than the take, keep the hack. But no telling if it accidently breaks something else.
    01000010 01100001 01101110 00100000 01010100 01101000 01110010 01100101 01100001 01100100 00100000 01000011 01110010 01100001 01110000 01110000 01100101 01110010 01110011 00100001

Posting Permissions