Results 1 to 3 of 3
  1. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
       #1  
    I found something very frustrating today.

    I have a T505 that has both headset and Wireless Stereo(AD2P) profile. I like to listen to the music, but not have my phone calls routed through it(privacy from passengers). Well, I turn the T505 on and, it automatically connects to the Headset profile, sending all my call audio through the T505, not what I want. I would like just the AD2P profile connected. I have "Headset" un-checked in the BT settings on the Pro, and Wireless Stereo checked. But no matter what I do, it automatically connects to the Headset profile!!! GRRRRRRRR. The only way to let it go is to, connect to the T505, then check "Headset", save, then go back in, then un-check "Headset". My 800w used to be able to connect just to the Wireless Stereo profile when I started the T505. But in the Pro's case, when I start the T505, the Pro will automatically connect to both Headset and Wireless Stereo regardless of what I have set in the BT Settings on the Pro. Anybody got any ideas on how to fix this?
  2. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
       #2  
    Just gave this a try. I will let you folks know how this goes.

    edit: This is no good, it kills all sound on your device, as if the Ringer switch was moved over to mute. I uninstalled it, and I got the sound back. No Sound BT Patch post. http://discussion.treocentral.com/tr...sound-all.html
    Last edited by NRG; 09/23/2009 at 04:27 PM.
  3. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
       #3  
    FIXED: I had to clear the BT Device list in the T505 (press and hold both Volume Up and Power button for 5 secs).

Posting Permissions