Results 1 to 8 of 8
  1.    #1  
    I finally made the jump after bearing with the 800w for way too long (got it the first day, got the Pro yesterday. I'm pretty sure I set some sort of record). The 800w was a good learning experience though.

    However, as much I though I learned (mastered UL and all), I am apparently missing something. I installed Real VGA and cannot get rid of the messed up battery icon. I've read and read the threads on Real VGA, installed the BatteryIndicator and just can't get rid of the damn battery icon that gets all fouled up with Real VGA.

    Also, besides some software that I've seen here, is there anything to do with the right softkey - back to the 800w style?

    Some help on the battery icon would be appreciated. I'm going a little nuts trying to make this work...Thanks!

    EDIT: I was one page away from reading the battery icon fix. I needed Total Commander and a little patience.
    Last edited by AS329; 09/22/2009 at 02:07 AM.
  2. #2  
    For the softkey, I used a program called "WM5NewMenu", do a search to find it.
  3.    #3  
    Thanks Jim, I'll check it out.

    In the interim, can someone give me the default value for this:

    HKCU/Software/Microsoft/Today/Keys/113
    Open

    Thanks again.
  4. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #4  
    Made the jump yesterday as well. I was just getting tired of the 800. The GPS is nice, and my programs just seem to work better on the Pro. Congrats.
  5. #5  
    Quote Originally Posted by AS329 View Post
    I finally made the jump after bearing with the 800w for way too long (got it the first day, got the Pro yesterday. I'm pretty sure I set some sort of record). The 800w was a good learning experience though.

    However, as much I though I learned (mastered UL and all), I am apparently missing something. I installed Real VGA and cannot get rid of the messed up battery icon. I've read and read the threads on Real VGA, installed the BatteryIndicator and just can't get rid of the damn battery icon that gets all fouled up with Real VGA.

    Also, besides some software that I've seen here, is there anything to do with the right softkey - back to the 800w style?

    Some help on the battery icon would be appreciated. I'm going a little nuts trying to make this work...Thanks!

    EDIT: I was one page away from reading the battery icon fix. I needed Total Commander and a little patience.
    I'll be getting a Pro soon as well...didja pay for it or did you manage to get it for free or below cost?

    Keep us posted on the battery icon thing!
  6.    #6  
    Kev - the battery thing was fairly simple once I used Total Commander to replace the file...there are several references to it, mainly in the Real VGA threads, but I was missing it. Got it to work last night though.

    I ended up getting the Pro on ebay, I about a year left on contract and couldn't take the 800w another day. I had planned to give the 800w to my teenage son (I like to torture him, keeps him on his toes) and recoup some of the cost selling his Rant. No go. He has had the 800w for two and a half days and is about to throw it off a bridge. Smart kid.

    So I have a beat up 800w for sale if anyone needs some innards for something. And a 700wx for that matter.

    Still, even though I paid for it, so far it's worth the money. A few more things and I'll have it running just like I like it. Then of course, I'll flash to 6.5 and start all over...just waiting to see how that's working out for folks.
  7. Stack697's Avatar
    Posts
    21 Posts
    Global Posts
    32 Global Posts
    #7  
    AS329-
    Hey I've had my Pro for a few months now & have been wanting to give Real VGA a try. Is the modification worth the effort of getting everythying working???
  8.    #8  
    Quote Originally Posted by Stack697 View Post
    AS329-
    Hey I've had my Pro for a few months now & have been wanting to give Real VGA a try. Is the modification worth the effort of getting everythying working???
    It isn't too much effort (Real VGA was the first thing I did, if you have a bunch of programs, you will have to reload those manually as I don't think a Sprite backup will work to restore your apps, in that sense, it may be some work for you) and IMO way worth it. I had it on the 800 and couldn't go back. It does make things a little small and my nearly 40 year old eyes are a little taxed, but you can make some adjustments to help with that.

    You can always go back and I'm pretty sure you can switch between the 96dpi RVGA gives you and the stock 128.

    There are a few programs that look a little odd, but nothing too drastic and the benefits outweigh those.

Posting Permissions