Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    Have never done a forum before so please bear with me. I was sending a test message when another was coming in and my Treo Pro locked up. I soft rebooted, the incoming message disappeared and my count on the front screen said I had 1 unread SMS message. It still says that after several days and dozens more messages in and out. I tried deleting all messages: sent, received etc. It still says I have 1 unread. Does anyone know of anyway to clear this count?
  2. #2  
    Not sure this will work but you can try.

    Goto: Settings\phone\\services. Scroll down to Voicemail hit get settings and rest the counter.

    Maybe this will clear all counts.
  3.    #3  
    not an option. The only things I have under 'services' is location setting, network service and TTY mode. Maybe it's because I have Alltel? (had?, now verizon)
  4. marksr's Avatar
    Posts
    129 Posts
    Global Posts
    150 Global Posts
    #4  
    I'm pasting this response that I made to a thread about the same thing a few months ago-
    Here ya go-:

    I've had messages not clear previously- usually correct it by sending myself a message (email or SMS depending on which one won't clear)- once I mark the new message as read (or just open it) it clears the queue.
    Try it and good luck

    Mark
  5.    #5  
    Another great effort. :-( didn't help. And I was soooooooo hopeful. Did it several times and even replied to myself a few times.
  6. marksr's Avatar
    Posts
    129 Posts
    Global Posts
    150 Global Posts
    #6  
    Quote Originally Posted by aviatrix View Post
    Another great effort. :-( didn't help. And I was soooooooo hopeful. Did it several times and even replied to myself a few times.
    sorry - it always worked for me- if I come up with anything else I'll let you know-

    Mark
  7. marksr's Avatar
    Posts
    129 Posts
    Global Posts
    150 Global Posts
    #7  
    Try this-
    go to settings-->today-->items and uncheck messaging
    then, soft reset and go back into settings and recheck off the messaging today plugin- see if that works-

    Mark
  8.    #8  
    Didn't work. I then went a step further and turned off today:messaging, sent myself a message, soft rebooted, and re-turned on messaging. Still didn't work. You guys are very nice to take this time to try to help me. I'm seriously trying to avoid a hard reboot.
  9.    #9  
    Found fixunreadcount.exe. Downloaded it. Copied it to my device. Root directory on device. Executed it from file explorer. Took about 1 second to run, and another 30 seconds to reflect the change, but the count is now 0!!! YAY!!!
  10. marksr's Avatar
    Posts
    129 Posts
    Global Posts
    150 Global Posts
    #10  
    Quote Originally Posted by aviatrix View Post
    Found fixunreadcount.exe. Downloaded it. Copied it to my device. Root directory on device. Executed it from file explorer. Took about 1 second to run, and another 30 seconds to reflect the change, but the count is now 0!!! YAY!!!
    - can I suggest you post a link to wherever you found the fix so others with the same problem (present and future) can find it if they search and find this thread-

    glad u found a fix-

    Mark
  11. #11  
    You can find it HERE

    Developers site is down. See attachment.
    Attached Files Attached Files
  12. #12  
    Quote Originally Posted by mccune View Post
    You can find it HERE

    Developers site is down. See attachment.
    My counter is stuck on 37. I download this file and it still read 37 unread messages.
  13. #13  
    I did not say it would fix the issue. Just found it and uploaded it for you. Don't have the Unread Count problems on my device so can't test this.
  14. #14  
    This program must be changing something in the registry. I wonder what the actual change is??
  15. terra's Avatar
    Posts
    50 Posts
    Global Posts
    135 Global Posts
    #15  
    try this

    within the sms prog itself, menu>tools>clear sms

    this deletes all sms msgs and resets the count to zero
  16. #16  
    i kind of wanted to keep my messages so ive been living with this stuck count of (1) message but i went ahead and did the clear sms thing. i didnt try the stuck number program.
    i knew about the option already but your post #15 made me go ahead and get rid of my old messages i didnt need them anyway. it took a minute for them all to be cleared the beachball thing was spinning like crazy i thought it was going to freeze up. the count is now indeed back down to zero.
  17. terra's Avatar
    Posts
    50 Posts
    Global Posts
    135 Global Posts
    #17  
    kool
  18. #18  
    Quote Originally Posted by ojfan View Post
    i kind of wanted to keep my messages so ive been living with this stuck count of (1) message but i went ahead and did the clear sms thing. i didnt try the stuck number program.
    One other thought. I use Manila 2D as my UI & use the sms tab. At some point, I missed a message that had come in prior to the last one I read. So, it kept showing 1 unread message, because there was 1 unread message. Maybe check all your threads & see if there's an unread message you missed? Just a thought.
  19. Koontzy's Avatar
    Posts
    16 Posts
    Global Posts
    17 Global Posts
    #19  
    Quote Originally Posted by marksr View Post
    I'm pasting this response that I made to a thread about the same thing a few months ago-
    Here ya go-:

    yeah what he pasted worked for me on one of my old phones....dont know why it did not work for you though
  20. #20  
    downolad that zip file above and then delete all messages. it fixes the count.... Hope this helps
Page 1 of 2 12 LastLast

Posting Permissions