Results 1 to 18 of 18
  1. waldo15's Avatar
    Posts
    522 Posts
    Global Posts
    565 Global Posts
       #1  
    Hey there fellow forum users! I come to you in a somewhat dire situation. You see, recently my Pro has started showing quite a few problems that are quite annoying and disruptive; these problems did not exist in the past. Also they are becoming quite annoying as they are showing up almost daily now.

    Anyhow, here's the list of bugs:

    - At times, both the power button on top and the end call button (red) will not turn off the screen. The End call button still works as a way to cancel apps and send you to the Today screen, but it does not lock the phone (turn the screen off). It gets "fixed" with a soft reset.

    - After having the phone hotsync'ed for a while, if I place a call or make a call, I will hear NOTHING on the earpiece. The phone is working as the call is placed and the receiving end phone rings (I have tested it with my office number) but I hear nothing on the Pro. Annoying and also gets fixed with a soft reset.

    - After missing a call, in the past the phone would notify me of this and then, upon hitting the notification message, I'd go into the call history log (screen with the 4 big phone icons at the bottom, each one depicting incoming, outgoing, etc.). Now when I miss a call and hit the notification, I can see for a split second the call log screen but then it closes and I end up in the Today screen, and I have to go manually dig through the manual steps to see the call log myself.

    - [EDIT] I forgot about this one until both dtrain13 and my phone reminded me: Sometimes when switching the phone into/outo silent mode, the phone will eternally vibrate until soft-reseted.

    I have not installed new software to the Pro, however I have installed updates to existing software which may/may not explain what's going on. Here's the list of stuff I have in case anyone spots a problematic app:

    - Kinoma Play
    - Bing
    - Google Maps (updated to latest version, not the one that comes in the ROM)
    - Card Export II
    - Facebook app for WinMo
    - GPS Test
    - Mem Maid
    - Windows Live
    - Skyfire
    - Skype
    - Sprite Backup (full version)
    - TCPMP
    - Slingplayer Mobile
    - Youtube WinMo app

    Any help will be greatly appreciated.
    Last edited by waldo15; 08/31/2009 at 01:32 PM.
    Ode to the Treo Pro: you had to look so good, you had to be HTC in disguise...
  2. #2  
    Start over and install each app one at a time? Maybe? I think that is what I'd do.

    I'd first start with the base unit, with nothing installed (hard reset)... then slowly install programs....
    01000010 01100001 01101110 00100000 01010100 01101000 01110010 01100101 01100001 01100100 00100000 01000011 01110010 01100001 01110000 01110000 01100101 01110010 01110011 00100001
  3. mlbgk's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
    #3  
    Quote Originally Posted by theog View Post
    Start over and install each app one at a time? Maybe? I think that is what I'd do.

    I'd first start with the base unit, with nothing installed (hard reset)... then slowly install programs....
    I agree...install one @ a time & give it a little time to see if it acts up. Something, possibly, in your list could be the culprit.
  4. #4  
    Please let us know how you make out. Thanks.
  5. dtrain13's Avatar
    Posts
    62 Posts
    Global Posts
    63 Global Posts
    #5  
    @ waldo15, I am having the same issue with the screen not turning off as you. It used to be fixed by a softed reset but now ia reset is not working anymore. Also sometimes if I get an alert or switch the ringer switch to vibrate I get a continuous vibrate that is only fixed with a reset. Based on what apps you have listed below the only common ones are:

    Google Maps (Actually have the Google Mobile App that includes Email, Maps, You Tube, etc)
    Sprite (although can't get it to load)
    TCPMP

    Let me know what you find out. I will be doing the hard reset / re-add routine when I get home.

    Update: After several soft resets I had an alarm that appears to have been stuck. Once that appeared and was cleared all is back to normal. I used to have an APP that would clear alarms and IE history Cache amongst other items. Have to see if I can dig it up...
    Last edited by dtrain13; 08/27/2009 at 10:25 AM. Reason: Update
  6. #6  
    Before I would install each individual app I would try backing up with Sprite, doing a hard reset, then restoring the backup. I have had some problems that could only be cured by a hard reset but did not come back after restoring what I started with.

    Just yesterday I lost all my buttons. None would work but the touchscreen did. Soft reset didn't cure it. So, I backed up, did a hard reset and then restored. All was good.
  7. #7  
    Manual keylock no longer functioning is a known glitch. I forget exactly what the fix involves, but if you do a search here you should be able to find it. IIRC it involves recalibrating the screen. Once the Sprint repair center did this for me, keylock hasn't failed.
  8. waldo15's Avatar
    Posts
    522 Posts
    Global Posts
    565 Global Posts
       #8  
    Quote Originally Posted by retropia View Post
    Manual keylock no longer functioning is a known glitch. I forget exactly what the fix involves, but if you do a search here you should be able to find it. IIRC it involves recalibrating the screen. Once the Sprint repair center did this for me, keylock hasn't failed.
    OK, thanks for the heads up. I'll look for this solution and find out if in fact works.

    I also have the eternal vibration problem as described by dtrain13. I'll add it to the list of issues.
    Ode to the Treo Pro: you had to look so good, you had to be HTC in disguise...
  9. #9  
    Quote Originally Posted by waldo15 View Post
    Now when I miss a call and hit the notification, I can see for a split second the call log screen but then it closes and I end up in the Today screen, and I have to go manually dig through the manual steps to see the call log myself.
    I too have this problem. If I miss a call and try to see the caller, the view missed call screen will only flash for may be 1/10 of a second before closing. I have to dig manually like you said. Now clue what happened.
  10. #10  
    The fix to all the Treo Pro problems is to get it unlocked and have a cooked ROM.
    This would solve all the issues, just as it did for the Touch Diamond and Touch Pro.

    Alas, even a $1,000 bounty could not make this happen.
  11. waldo15's Avatar
    Posts
    522 Posts
    Global Posts
    565 Global Posts
       #11  
    Quote Originally Posted by mikec View Post
    The fix to all the Treo Pro problems is to get it unlocked and have a cooked ROM.
    This would solve all the issues, just as it did for the Touch Diamond and Touch Pro.

    Alas, even a $1,000 bounty could not make this happen.
    I am running with a GSM Pro, so I got the unlocked part working. Do you have any pointers to good cooked ROMs for the Pro? I probably should start browsing XDA forums but if you do happen to know one from the top of your head please let us know.
    Ode to the Treo Pro: you had to look so good, you had to be HTC in disguise...
  12. #12  
    Quote Originally Posted by waldo15 View Post

    - After missing a call, in the past the phone would notify me of this and then, upon hitting the notification message, I'd go into the call history log (screen with the 4 big phone icons at the bottom, each one depicting incoming, outgoing, etc.). Now when I miss a call and hit the notification, I can see for a split second the call log screen but then it closes and I end up in the Today screen, and I have to go manually dig through the manual steps to see the call log myself.

    - [EDIT] I forgot about this one until both dtrain13 and my phone reminded me: Sometimes when switching the phone into/outo silent mode, the phone will eternally vibrate until soft-reseted.
    I have the same problems as listed above, which happen to be 2 of the most annoying ones. Luckily, I haven't encountered the constant vibration in a while. (knock on wood)

    But for some reason, If I open up call history without any notifications, and later on when I do miss a call, the call history doesn't close out by itself. When I have to soft reset the problem comes back up again. Not a permanent fix, but a workaround i guess.
  13. #13  
    I get the eternal vibrations on my GSM Treo Pro, that's the reason why I had to 'disable' the vibrate on silent so the eternal vibration doesn't embarrass me at work.
  14. #14  
    Replying to the continuous vibration issue....

    I noticed that when I try to lower or raise the volume with the side key, I get no "pops" confirming that I am lowering or raising the volume. From that point on, I know that if I switch to the silent all/vibrate switch on top, the phone will hit that continuous vibrating phase.

    I might have found a cause to this problem. I just need others to confirm this.... I have tasks/appointments (more likely my scheduled appointments every day) which had the reminders before the actual event occurred. I remember having this problem when I had to use my appointments, and then when I didn't for a good 1.5 months, I didn't have any vibration problems. Now that I have to use my appointments/scheduling again, I get this problem almost every day.

    I'm testing out to see if they are the reminders... I turned them all to none to see what happens, because I usually have the reminders notify me again 15 minutes later.

    Your thoughts???
  15. #15  
    please mbw163 help us with this continous vibrating bug...I don't know what to do anymore...investigate this reminder issue, I will do the same.
  16. #16  
    I really hope that this is the problem causing the vibrations, but at the same time, I really hope it isn't, because my old 800w never had this problem.

    Hypothetically speaking, if this is the problem, then maybe something needs to be edited in the registry?? I'm no guru with this, I'm just speculating

    I dont have appointments on the weekend, but during the weekdays, I will see if it really is the reminders.

    By the way, I'm using Today Agenda V 1.5.0
  17. #17  
    I'm not using today Agenda, I use resco explorer, clear temp, Facebook, eReader, Pocket Clock Pro, advance config tool & teaks2k.

    I will go over my calendar appts and also tasks (I don't use tasks at all)
  18. #18  
    Something on my Sprint Pro is doing funny things also, although I don't know which app.

    The symptom is the phone will get into a mode that it no longer rings on incoming calls. I mean I could sit at my desk and make 10 calls to my pro, they'll all go to voice mail. The signal meter shows 3 bars in the mean time.

    If I pick up the phone and make an outgoing call from the Pro, it'll be out of its trance and start ring on incoming calls again, 10 out of 10.

    But then it'd go to this "coma" state again after a while, although exactly when was unpredictable.

    The funny thing is, between the time it worked well and the onset of the problem, I installed no new apps.

    I went to a sprint store, they did some test, then a hard reset, then more test. They concluded that the phone needs to be changed. They gave me a refurbished phone, I went home, put the apps back on this phone, did a back up immediately. The phone worked well for about a week, then the same thing happened to the replacement phone! I then did a hard reset and restored the phone using my backup. Now the phone works fine, ringing 10 out 10. But I don't know when this "coma" problem will strike me again. I am not going to install any apps for a while, just to observe what happens in the next month.

Posting Permissions