Results 1 to 16 of 16
  1.    #1  
    Are you able to send/receive emails using Outlook Mobile over a wifi network? Can it be set to constantly be checking for emails or do you have to manually receive? I won't have data so I am hoping I can still use Outlook for email over wifi. Any insight would be appreciated.

    Thank you
  2. #2  
    Yes, works the same, email just needs the internet, doesn't care how it gets it.
  3.    #3  
    So can it be set to constantly receive email over wifi (much like direct push)? My service is IMAP if that matters.
  4. #4  
    As long as you have internet connection ....you will continue to receive email
    Current Device: Treo Pro

    Devices: Palm m100 -> Palm m505 -> Toshiba E330 -> Treo 600 -> Treo 650 -> Treo 700p -> Treo 755p ->Treo 700wx -> Treo 800w -> HTC Touch Pro
  5. CDG
    CDG is offline
    CDG's Avatar
    Posts
    467 Posts
    Global Posts
    2,003 Global Posts
    #5  
    Quote Originally Posted by csverhul View Post
    So can it be set to constantly receive email over wifi (much like direct push)? My service is IMAP if that matters.
    It is not exactly direct push, you set the interval. Mine is set for 30 mins. It can be as low as 5 mins. You can also fetch it manually. Everything works over WiFi exactly the same as over wireless data.
  6.    #6  
    Okay thanks everyone. My pro is coming this week sometime. Just a little anxious
  7. #7  
    I have disabled my data plan because for my profession I am onthe computer 24/7.

    I am trying to make it so that my treo pro synchronizes the email thru wifi only.
    Everytime I go to gmail email I have setup > menu> Send/Receive, it tries to dial up my 'sprint vision' account.

    So its not using my wifi even though it is connected to my wireless. I am able to go to webpages in my wifi and even login to gmail from there, but not from the stupid email setup from My treo pro.

    any ideas?

    Help!

    thanks in advance
  8. #8  
    Quote Originally Posted by TheDarkStranger2009 View Post
    I have disabled my data plan because for my profession I am onthe computer 24/7.

    I am trying to make it so that my treo pro synchronizes the email thru wifi only.
    Everytime I go to gmail email I have setup > menu> Send/Receive, it tries to dial up my 'sprint vision' account.

    So its not using my wifi even though it is connected to my wireless. I am able to go to webpages in my wifi and even login to gmail from there, but not from the stupid email setup from My treo pro.

    any ideas?

    Help!

    thanks in advance
    If like you say you have disabled data on your account and only want to use WIFI then go to Settings>Connections>connections..under Power Vision >Manage existing Connections and delete the existing Power Vision connection.
    .....Life is But Such Sweet Sorrow.....
  9. #9  
    Quote Originally Posted by Merovingian View Post
    If like you say you have disabled data on your account and only want to use WIFI then go to Settings>Connections>connections..under Power Vision >Manage existing Connections and delete the existing Power Vision connection.
    Ive done that multiple times and hit OK, and it keeps coming back when I go back to Connections.
    I hit on the Power Vision and hit Delete under "modem".
    I have also gone into "Power Vision" and hit "Delete Settings" button, and it asks to 'are you sure you want to permanently delete these settings?', i hit YES, and then its removed, and then it'll re-add that Power Vision connection.

    I'm guessing sprint has written code and installed it on these new Treo Pro phones they are releasing, so to force an average user to use their data plan, or be annoyed..

    any other ideas?
  10. #10  
    It started to work!

    What i did this time when i was re-creating the email account - was to Not enter the "internet email address & password" which is the first form that appears. You enter random 'g@g' for email address, nothing for password and hit next, then itll ask u for incoming and outgoing servers and then for username and password (this time i fill them in). and now it works!

    the difference was not to set any password in the 1st screen which asks for 'internet email address , and password'.
  11. #11  
    To be able to post links or images your post count must be 10 or greater. You currently have 3 posts.

    Please remove links from your message, then you will be able to submit your post.
  12. #12  
    5
  13. #13  
    6
  14. #14  
    7
  15. #15  
    8
  16. #16  
    sorry i had to spam to finally post this..



    Another useful tip...
    How to remove connection profile from “sprint” (power vision) ?

    Use a task manager to kill HTC_CM_GUARDIAN.exe and then delete \Windows\Startup\HTC_CM_GUARDIAN.lnk and \Windows\HTC_CM_GUARDIAN.exe


    Task Manager
    I googled for the task manager – found this page (Task Manager for Windows Mobile), which took me to this page that had a .rar file (Free Task manager buzzdev.net).

    I extracted the run to find a .exe file, this I uploaded to my website and with my treo pro on wifi, downloaded it to my storage card and ran it from there. I was able to kill the task.

    Then I removed those 2 other files and put it in the folder named BAK on my storage card, just in case.

Posting Permissions