Results 1 to 4 of 4
  1.    #1  
    After repeated resets and changes to the regional settings (set for H:MM:SS), my TreoPRO still shows the time, including calendar entries, as the military time (HH:MM:SS). I'm sure there's some setting I inadvertently set and now can find it. Any ideas where I can go to return to the more normal AM/PM time setting from the 24-hr military clock setting? Any ideas?

    OOPS. Figured it out. Operator error. NEVER mind ...
    Last edited by markr346; 08/06/2009 at 08:58 PM.
  2. #2  
    Same issue, how did you change it back? I set it back to H:MM:SS, but still showing 24 hr clock.
  3. #3  
    It seems that if you put the uppercase "H" it will display time in 24 hrs. and lower case "h" will display 12 hrs.

    gb
  4. #4  
    thank you so much

Posting Permissions