Results 1 to 4 of 4
  1.    #1  
    I am in Vegas and my AllTel Treo Pro refuses to connect to the exchange server on its own now because I am roaming. If I manually do a Send/Receive I get a warning that I am Roaming and charges may apply. I say OK and it will check once, but that is it and I have to do it manually every time. I need my syncing to the exchange server to continue automatically so I know when I have emails.

    Can anyone post instructions on how to make this happen?

    Thanks

    -D
  2. budney's Avatar
    Posts
    145 Posts
    Global Posts
    485 Global Posts
    #2  
    Try this.

    Start > Settings > Phone > Services > Roaming > Data Roam Guard > Never Ask & Allow Roaming
  3.    #3  
    I don't have that option on my AllTel treo
    I wonder if anyone knows the reg setting to do this?
  4.    #4  
    Getting closers... I went to ActiveSync program and under "Schedule" there's a check box to "Use the above settings while roaming." However, that option is greyed out. ARGH WTH.

    -D

Posting Permissions