Results 1 to 5 of 5
  1.    #1  
    Hi, have just purchased a new Treo Pro and for the life of me I can't work out how to close the input keyboard (the one on the screen). I end up closing everything and just hope that it will go away. I am sure there is some simple solution but I can't find it in the user guide. Help!!!
  2. #2  
    You should see a small white square just below the kb when visable on the screen, push the square with your finger or stylus and it will go away. The soft kb is annoying and there is a reg edit to disable the popup.
  3.    #3  
    Jim, how difficult is it to disable the popup?
  4. #4  
    Not difficult at all, I don't remember the registry tweak, maybe someone will post or I will look for it a little later.
  5. #5  
    Quote Originally Posted by jimh2000 View Post
    Not difficult at all, I don't remember the registry tweak, maybe someone will post or I will look for it a little later.

    Try One of the cabs below.

    Disable.. cab just changes the registry setting to disable kb.

    Zeno... cab allows you to modify the input setting and select the zeno kb.

    I prefer the Disable cab file.
    Attached Files Attached Files
    Last edited by chocmatic; 07/29/2009 at 11:57 AM.
    Current Device: Treo Pro

    Devices: Palm m100 -> Palm m505 -> Toshiba E330 -> Treo 600 -> Treo 650 -> Treo 700p -> Treo 755p ->Treo 700wx -> Treo 800w -> HTC Touch Pro

Posting Permissions