Results 1 to 6 of 6
  1.    #1  
    If searched and cant find how to turn off the sound that my pro makes when I turn on Wifi..
    Sprint Palm Treo Pro
  2. #2  
    start- settings - sounds & notifications - notifcations tab wireless network detected?
  3.    #3  
    no.. that already is cleared out of any sound.. sigh
    Sprint Palm Treo Pro
  4. #4  
    How about network connection established/disconnected?
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  5.    #5  
    nope.. no sound is set for that either
    Sprint Palm Treo Pro
  6.    #6  
    I have looked at every option under sounds and notifications and nothing changes the sound that pushing the side Wi Fi button makes.. I want to be able to push that button and use Wi Fi without it making that annoying sound! Argh!
    Sprint Palm Treo Pro

Posting Permissions