Page 9 of 10 FirstFirst ... 45678910 LastLast
Results 161 to 180 of 193
  1. #161  
    Seems like you guys are having quite the issue I think I'll hold off on this until they are resolved good luck LOL...
  2. #162  
    Quote Originally Posted by goldenboytz View Post
    Seems like you guys are having quite the issue I think I'll hold off on this until they are resolved good luck LOL...
    There's a thread I started 11/3/08 that points to the original install files, fixes & themes. Do a search for "TouchFlo 2D". It works much better using RealVGA @ 96dpi. And there are a few things that just never worked -- in my case they were things I really didn't need anyway.

    And for aash05, that one never had the issue of hidden contacts.
    Phones: Cingular 8525, GSM Treo Pro, Tilt 2
  3. #163  
    hi, when I installed this it says "Tap here to launch TouchFLO", I tap the screen and the text changes to "Launching TouchFLO" but then changes back to "Tap here to launch TouchFLO"!

    How can I make this work?
  4. #164  
    I followed instruction you posted step by step. But I still got half screen. How do I solve this problem?
  5. #165  
    Quote Originally Posted by hurbum78 View Post
    I followed instruction you posted step by step. But I still got half screen. How do I solve this problem?
    If that was a response to me about the multistep version, I'll ask a couple of questions. Are you using RealVGA? Did you exit Manila, then copy the graphics files into the main memory Windows folder?

    If you used the one cab version & you're not using RealVGA, did you copy the 128dpi xml file to the right place?
    Phones: Cingular 8525, GSM Treo Pro, Tilt 2
  6. #166  
    Quote Originally Posted by hurbum78 View Post
    I followed instruction you posted step by step. But I still got half screen. How do I solve this problem?
    reinstall everything from scratch, try installing this homesettings.xml instead
    HTH
  7. #167  
    Quote Originally Posted by treocent0 View Post
    reinstall everything from scratch, try installing this homesettings.xml instead
    HTH
    didnt attach b4.
    Attached Files Attached Files
  8. #168  
    OK so firts of all, I love this. It makes the today screen on my pro so much more functionable and pleasing aesthetically.

    However, for some reason when I click the messages tab, it will only display the same set of 99 text messages that it has displayed since I downloaded this (i.e. when I get new text messages, it doesnt change them on the messages tab view). I am in native resolution.

    Could this have anything to do with downloading the Y2016 workaround thing? Or has anyone else had this issue?
  9. #169  
    I really want to use the second theme from the second row in your second post, however for some reason the file cannot be found. Can you pljease repost this? Thanks
  10. #170  
    I followed as much of the up to date instructions as I could, and I came out with a fully working system, but I still cant get the tab icons across the bottom of the screen to fully show. They are cut off about half way by the bottom bar. How do I raise the tabs up so I can see them completely?

    I am new to the Palm hacking/customizing scene, so help me out.

    I have a Palm Treo Pro 850E
    Software 1.03 ALT (Alltell branded)
    Firmware 1.11.60F (how/is there an update for this)
  11. #171  
    really like manila 2d on my treo pro but the only one problem im having is that im not able to update the weather tab i edited the HH_0409_WeatherCities.xml with no luck then i used an app called Manila 2D weather cities editor but no luck i live in the US and i would like it to work because i tried the weather tab with a differnet city and it had some nice animations for the weather thanks in advance
    T-Mobile Unlocked Palm Treo Pro my 6.5 rom using AcidHax's 21884 build kitchen modded by Mord4z
  12. tolousse's Avatar
    Posts
    16 Posts
    Global Posts
    17 Global Posts
    #172  
    In picture

    It's my problem ... It's not bottom ...

    Help me please ... thanks!
    Attached Images Attached Images
  13. primer28's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #173  
    ok im running realvga96 and have everything working with manila except i cant get to my phone. cant hit the soft key, cant use the green button, cant even open my contacts. ideas?
  14. #174  
    How much RAM does the system have while running Manilla2D? If, on a STP, the freshly-rebooted free RAM is 40MB, while running Manilla2D it's...??
  15. #175  
    Quote Originally Posted by dinoSnake View Post
    How much RAM does the system have while running Manilla2D? If, on a STP, the freshly-rebooted free RAM is 40MB, while running Manilla2D it's...??
    That's one of the things I really like about the original, multistep installation. Except for the things that must go into phone memory, the rest can be installed to the sd card. And the things that have to be installed to the phone itself are few & small in size.
    Phones: Cingular 8525, GSM Treo Pro, Tilt 2
  16. #176  
    Quote Originally Posted by kraski View Post
    That's one of the things I really like about the original, multistep installation. Except for the things that must go into phone memory, the rest can be installed to the sd card. And the things that have to be installed to the phone itself are few & small in size.
    No, no, not the NVRAM STORAGE space, the R-W dynamic RAM space used. STP's have 300MB worth of non-volatile storage so (IMHO) you'll never run out if you just use it to install apps (put all media on the SD card).

    I would like to know how much program system RAM is being used by the shell while running. Again, with the standard shell there is 40MB of free read-write dynamic system RAM available for programs and the heap. When Manilla2D is running the available system RAM is...??
  17. #177  
    Quote Originally Posted by dinoSnake View Post
    No, no, not the NVRAM STORAGE space, the R-W dynamic RAM space used. STP's have 300MB worth of non-volatile storage so (IMHO) you'll never run out if you just use it to install apps (put all media on the SD card).

    I would like to know how much program system RAM is being used by the shell while running. Again, with the standard shell there is 40MB of free read-write dynamic system RAM available for programs and the heap. When Manilla2D is running the available system RAM is...??
    Unfortunately, I'm not sure on that. Mine's a GSM Treo Pro, which has a different (lower) amount of each. I had some issues, recently, that I thought might be OS &/or software related. I tried updating to WM 6.5 (still with Manila) with a new ROM. I can tell you that, after reinstalling most of my stuff, internal storage was 70M free & program memory was 55M free. Unfortunately, the ROM upgrade only helped for a day or so.
    Phones: Cingular 8525, GSM Treo Pro, Tilt 2
  18. #178  
    Quote Originally Posted by kraski View Post
    Unfortunately, I'm not sure on that. Mine's a GSM Treo Pro, which has a different (lower) amount of each. I had some issues, recently, that I thought might be OS &/or software related. I tried updating to WM 6.5 (still with Manila) with a new ROM. I can tell you that, after reinstalling most of my stuff, internal storage was 70M free & program memory was 55M free. Unfortunately, the ROM upgrade only helped for a day or so.
    Thank you. 55MB free sounds very good - I am not familiar with GTP's free dynamic system RAM.

    What exactly were your problems?
  19. #179  
    Quote Originally Posted by dinoSnake View Post
    Thank you. 55MB free sounds very good - I am not familiar with GTP's free dynamic system RAM.

    What exactly were your problems?
    The touchscreen wasn't always responding (some of the onscreen buttons for certain apps weren't responding) &, WORSE, there were times when the other end of a call couldn't hear me, even though I could hear them. That was inconsistent & happened both with & without bluetooth.
    Phones: Cingular 8525, GSM Treo Pro, Tilt 2
  20. #180  
    Quote Originally Posted by kraski View Post
    The touchscreen wasn't always responding (some of the onscreen buttons for certain apps weren't responding) &, WORSE, there were times when the other end of a call couldn't hear me, even though I could hear them. That was inconsistent & happened both with & without bluetooth.
    Oh oh. Hardware failure?
Page 9 of 10 FirstFirst ... 45678910 LastLast

Posting Permissions