Has anyone had a problem with not getting the "Ignore with Text" option on an incoming call? I love that feature.