Results 1 to 3 of 3
  1. bashok's Avatar
    Posts
    26 Posts
    Global Posts
    78 Global Posts
       #1  
    I know this was on the treo 800w and it was a very nice feature. i don't want people who are using my phone to see my texts whenever they arrive. Is there anyway to enable private notifications? i don't see that option in the pro and i don't want to download the treo 800w threaded text messaging because i don't care about how the "thread" works i just want my notifications to be private.
  2. #2  
    Huh- try seeng if you can cancel the message popup under notifications.

    if that doesn't work the only other option would be the 800w.cab
  3. #3  
    you can prevent it from popping up.

    goto: start/settings/personal/sounds and notifications

    2nd tab: notifications, on event drop box select: "Messaging: new text message"

    uncheck "display message on screen".

Posting Permissions