Results 1 to 3 of 3
  1. stillryan's Avatar
    Posts
    26 Posts
    Global Posts
    46 Global Posts
       #1  
    I searched and didn't quite find my issue (my internet at work is really locked down, so my searching doesn't work as well as it should). I'm sure it's a quick fix, i just can't figure it out. I live in Arizona and do not do daylight savings time here. In the available times zones on the phone, Arizona has it's own option. The problem i have is most times when i sync my phone with my computer (usually nightly) the time zone changes from Arizona to Mountain Stanard Time. It's not a big deal for half the year, the other half it puts my phone 1 hour ahead.

    I have looked at everything i can think of, but it still happens 3-4 times a week. Does anyone know what might be causing this? Is it my phone or outlook or both?

    Thanks
  2. #2  
    Quote Originally Posted by stillryan View Post
    I searched and didn't quite find my issue (my internet at work is really locked down, so my searching doesn't work as well as it should). I'm sure it's a quick fix, i just can't figure it out. I live in Arizona and do not do daylight savings time here. In the available times zones on the phone, Arizona has it's own option. The problem i have is most times when i sync my phone with my computer (usually nightly) the time zone changes from Arizona to Mountain Stanard Time. It's not a big deal for half the year, the other half it puts my phone 1 hour ahead.

    I have looked at everything i can think of, but it still happens 3-4 times a week. Does anyone know what might be causing this? Is it my phone or outlook or both?

    Thanks
    Hi,

    Try going into:

    Settings
    System
    Clocks & Alarms
    More Tab (at the bottom)
    Ensure "Enable local network time" is not ticked.

    You will need to manually change your clock as you cross time zones but this is preferable to the way your schedule will be screwed up if you leave it ticked. WM will change all your appointment times to reflect the change in time zone!

    HTH
  3. stillryan's Avatar
    Posts
    26 Posts
    Global Posts
    46 Global Posts
       #3  
    I hadn't tried that because i haven't traveled out of state in a long time, but i'll give that a try. Hopefully this fixes it.

    Thanks

Posting Permissions