Results 1 to 12 of 12
  1. chong67's Avatar
    Posts
    956 Posts
    Global Posts
    983 Global Posts
       #1  
    I need help.

    I am now using my Pro as GPS and I need it to be on all the time.

    No matter what I tried, the screen still auto off.

    I have uncheck under 'battery' and 'external power' in POWER and it still goes off.

    I have uncheck for backlight DIM too and both and it still goes off.

    Anyone knows what is going on?
    Dell x51v → Motorola Q (Verizon) → Mogul → 800w → Treo Pro → Touch Pro 2 (SERO) → HTC EVO 3D → HTC EVO 4G LTE → HTC One S → Nexus 4
  2. #2  
    I use TomTom and have the light set to stay on and it works fine... You may have something going on that requires a hard reset.
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  3. #3  
    Quote Originally Posted by chong67 View Post
    I need help.

    I am now using my Pro as GPS and I need it to be on all the time.

    No matter what I tried, the screen still auto off.

    I have uncheck under 'battery' and 'external power' in POWER and it still goes off.

    I have uncheck for backlight DIM too and both and it still goes off.

    Anyone knows what is going on?
    I have the same problem.
  4. #4  
    I think I had the same issue.

    Here's what I did:

    Go to the Power settings in the System Settings folder. Go to the Advanced tab. This will change the time when the device's screen will turn off and go to the screen saver.
  5. chong67's Avatar
    Posts
    956 Posts
    Global Posts
    983 Global Posts
       #5  
    I have done all these. Go to System Setting, uncheck everything. Uncheck everything. It still black out.

    I think I need to do a hard reset and do everything all over again!

    I hate this because I am in the middle of a vacation and I had to keep my screen on while driving.

    Is there anything to do in regedit?
    Dell x51v → Motorola Q (Verizon) → Mogul → 800w → Treo Pro → Touch Pro 2 (SERO) → HTC EVO 3D → HTC EVO 4G LTE → HTC One S → Nexus 4
  6. #6  
    Are you using sprint navigation? I have my backlight set to turn off after 30 seconds but it doesnt affect the navigation while its open. Id say just do a hard reset because your backlight settings shouldnt matter when you have the navigation app open.
  7. #7  
    I just looked in the sprint navigation options and there is a setting for backlight always on or system settings, try and check that.
  8. chong67's Avatar
    Posts
    956 Posts
    Global Posts
    983 Global Posts
       #8  
    No, I am using the busted TomTom7.

    Help if anyone can short of a hard reset.

    Anyhow my vacation is almost over.

    I knew things would break when I go on a vacation.

    Pain to keep my PDA phone screen alive while driving.
    Dell x51v → Motorola Q (Verizon) → Mogul → 800w → Treo Pro → Touch Pro 2 (SERO) → HTC EVO 3D → HTC EVO 4G LTE → HTC One S → Nexus 4
  9. chong67's Avatar
    Posts
    956 Posts
    Global Posts
    983 Global Posts
       #9  
    OK, nobody have an answer.

    Its time to do a hard reset.

    I knew I have to do this every few months. It just time out everything and doesnt listen to my commands anymore.
    Dell x51v → Motorola Q (Verizon) → Mogul → 800w → Treo Pro → Touch Pro 2 (SERO) → HTC EVO 3D → HTC EVO 4G LTE → HTC One S → Nexus 4
  10. #10  
    Sounds like a plan, just wondering whats wrong with using sprint navigation? It seems pretty good, better than the garmin that my girl has.
  11. chong67's Avatar
    Posts
    956 Posts
    Global Posts
    983 Global Posts
       #11  
    It cost money for the Sprint navigation.

    But at least I need to know why my timeout doesnt listen to me anymore before I do the middle up salute.

    I just dont know which regedit to try.

    OK, no more help. Hard reset now ...
    Last edited by chong67; 07/06/2009 at 01:44 PM.
    Dell x51v → Motorola Q (Verizon) → Mogul → 800w → Treo Pro → Touch Pro 2 (SERO) → HTC EVO 3D → HTC EVO 4G LTE → HTC One S → Nexus 4
  12. chong67's Avatar
    Posts
    956 Posts
    Global Posts
    983 Global Posts
       #12  
    I might found the source of it.

    Today is a wonderful day. I had done 3 hard reset so far.

    I was suspecting this ...

    You guys install the new Wifirouter 1.50 and let me know if your screentime never respond to you anymore.

    I might open a ticket with them.

    Maybe I am wrong and smoking too much.
    Dell x51v → Motorola Q (Verizon) → Mogul → 800w → Treo Pro → Touch Pro 2 (SERO) → HTC EVO 3D → HTC EVO 4G LTE → HTC One S → Nexus 4

Posting Permissions