Results 1 to 20 of 20
  1.    #1  
    Sorry if this has been discussed already but i'm a bit intruiged.

    Coming from a WM6.1 700Wx with 64mb ram (with ~ 50mb free on boot) i'm a bit miffed at the Treo Pro having 80mb ram (with only ~ 32mb free). I'm always monitoring the task mgr in the upper right. Even on a soft reset, i'm already at 56% with nothing running. What gives?

    The Pro is a Godsend after almost 3yrs with my trusty brick of a 700Wx, but the available program memory is tiny. The demo at the Sprint store was similar with nothing running.

    Anyone else chime in if it's just my device or that's just it? This phone is close to perfect but the ram thing is annoying.

    Ebag333 (O.P bows down), are you still around? Your custom 700Wx rom was a Godsend, literally game me more mileage outta my Treo. Can you work your magic again?
  2. #2  
    Somthing must be running in the background at least. Mine is usually at 49% or 50% before I start up anything.
    Treo 700P : Sprint Treo Pro since March 09
  3. #3  
    I feel like the OP....In my case Im usually at 4c to 50 and after a soft reset I can get to 45percent with nothing running...but it gripes me too...I use Memaid and that helps.

    does anyone know if you can create the equivalent of a RAM disk from part of a microSD card and boost device ram that way?
  4. #4  
    Yeah... I don't get it, either. Luckily, I don't leave apps running very often so it hasn't bothered me yet but I'd love an explanation...

    I think the GSM version has more RAM...
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  5.    #5  
    Quote Originally Posted by Kevin C View Post
    Somthing must be running in the background at least. Mine is usually at 49% or 50% before I start up anything.
    Nothing is running in the background, and besides why would usage be at 50% is nothing has started?
    .....Life is But Such Sweet Sorrow.....
  6. #6  
    I saw this when testing the device... luckily I can have many items open and it does not seem to impact my treo pro at all... when I hit the "x" it seems to kill programs.

    But even now, I have 5 or 6 items going and the treo pro is still at 45%. But I'd guess it would depend on what you are loading and how much time has passed since you opened the programs. I don't tend to keep many programs open, outside of mail and maybe one or two programs....
    01000010 01100001 01101110 00100000 01010100 01101000 01110010 01100101 01100001 01100100 00100000 01000011 01110010 01100001 01110000 01110000 01100101 01110010 01110011 00100001
  7.    #7  
    OMG, 5 or 6 apps and still at 45%?!! I could have Outlook, Opera, Pocket player, beejive and already hitting 84%. Just right now I hit an all time high of 94% and all I had open were Opera, Outlook, PIE, Skype and Pocket Player...

    Still gaga about the form factor and overall solid feel. Guess I could manage until a custom rom comes along.
  8. #8  
    Quote Originally Posted by Merovingian View Post
    OMG, 5 or 6 apps and still at 45%?!! I could have Outlook, Opera, Pocket player, beejive and already hitting 84%. Just right now I hit an all time high of 94% and all I had open were Opera, Outlook, PIE, Skype and Pocket Player...
    Yeah, it's all relative to what you are running.

    I'm a huge fan of things like IM+, Kinoma Play, Skyfire, Google Maps in the background (Latitude), PockeTwit and while these new apps are some of the best WinMo apps out there, they naturally use more RAM than older software.

    I can easily push to 90+% with just 5 or 6 apps opened. It's really one of the major achillees heel of the device and when the cheaper (and imo, crappier) Sprint Snap has ~70mb of RAM (with IE 6!) that really says something

    WMExperts: News, Reviews & Podcasts + Twitter
  9. #9  
    The 800w has total 100MB of RAM, while my Pro has 80 MB. I couldn't believe it when I first got the phone...but I saw all the test results in some thread showing better performance in the Pro and that helped me get over that hardware deficiency. But still...getting LESS RAM than the older model is pretty sad...
  10. #10  
    Quote Originally Posted by drfrog View Post
    I feel like the OP....In my case Im usually at 4c to 50 and after a soft reset I can get to 45percent with nothing running...but it gripes me too...I use Memaid and that helps.
    Hmm, curious. 38% after shutting down all programs using the top right hand corner thingy; then, 34% after a soft reset.

    I have no software installed that would affect the memory in any material way. However, I suppose background programs (Sprite backup?) would be constantly polling for interrupts.

    I don't use an overlay, such as SPB Mobile Shell. I know: - boring

    Gary
  11. #11  
    So... I have officially been affected by the low RAM. Today, I was trying to open a single Web page in Opera Mobile and got an low memory error... A few minutes later, I opened a PowerPoint presentation from a Web site and it closed out Opera Mobile to open the app... What a bum deal...
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  12. #12  
    Yeah it is unfortunate; especially considering the 800w had boatloads of free RAM.

    Although, other than when running Opera Mobile, I never have any RAM issues on this device; I think it probably just bothers me knowing there isn't much available.

    I'm not holding my breath for a 6.5 upgrade, but still I keep hoping they'll at least toss out a firmware update that will free up a decent amount of RAM for us. The GSM version has a good bit more available for some reason.
  13. #13  
    Quote Originally Posted by gksmithlcw View Post
    So... I have officially been affected by the low RAM. Today, I was trying to open a single Web page in Opera Mobile and got an low memory error... A few minutes later, I opened a PowerPoint presentation from a Web site and it closed out Opera Mobile to open the app... What a bum deal...
    Aren't there still some RAM usage problems with Opera Mobile? Malatesta do you know?
    My Phone & My Wife's Phone Two Unlocked GSM Treo Pro's

  14. #14  
    Quote Originally Posted by palandri View Post
    Aren't there still some RAM usage problems with Opera Mobile? Malatesta do you know?
    Yeah, Opera Mobile (even 9.7) uses a lot of RAM, though it was pointed out that if you use "Turbo" mode (visual quality is degraded, no video or flash) it uses less RAM than in Normal mode.

    Still, it sucks up a big chunk. This device should have had at least 80mb available, preferably 120mb+. They bumped up the processor to run things faster and handle switching, but not the RAM

    For the record, I use a combo of PIE, Skyfire and UCWeb, depending on my browsing needs.

    WMExperts: News, Reviews & Podcasts + Twitter
  15. #15  
    Quote Originally Posted by Merovingian View Post
    OMG, 5 or 6 apps and still at 45%?!! I could have Outlook, Opera, Pocket player, beejive and already hitting 84%. Just right now I hit an all time high of 94% and all I had open were Opera, Outlook, PIE, Skype and Pocket Player...

    Still gaga about the form factor and overall solid feel. Guess I could manage until a custom rom comes along.
    That is the thing, I don't use opera, pocket player or beejive... skype either...

    I'll start messing around with browsers once the fix for calls going to voicemail is out... until then, I only check my email manually.
    01000010 01100001 01101110 00100000 01010100 01101000 01110010 01100101 01100001 01100100 00100000 01000011 01110010 01100001 01110000 01110000 01100101 01110010 01110011 00100001
  16. #16  
    I have 59.03MB of free RAM right now and I'm running: IE, ActiveSync, Exchange email account and the Task Manager itself. Sometimes I run more applications at a time, like IM+ all the times, but not today and I still have some RAM left.
  17. #17  
    I presume you have the GSM version chestvrg?
    Treo 700P : Sprint Treo Pro since March 09
  18. #18  
    I'm being short changed with RAM on my gsm treo pro too. Noticed it last few days.

    I usually use Skyfire quit a bit. Says I'm using 84% with all programs killed. Wtf? Have been using the camera lots but otherwise normal usage for me.

    * Update: did soft reset now at 35% :-)
    Last edited by corsavan; 06/26/2009 at 08:43 PM. Reason: update
  19. porcaccio's Avatar
    Posts
    70 Posts
    Global Posts
    89 Global Posts
    #19  
    The low ram with nothing running situation is what is making me consider keeping my Pre. I had all but decided to move back to my Treo Pro, but recently I can't even browse anything in IE without the phone absolutely crawling. A quick look at the task manager shows that all I have open is Activesync, Outlook, Contacts and Calendar. I am religious about closing applications whenever I finish, but even a soft reset doesn't alleviate the crawl.

    I feel it both in entering text in PIE (POS, I know) and while scrolling through my Today screen.
  20. decalex's Avatar
    Posts
    238 Posts
    Global Posts
    257 Global Posts
    #20  
    I'm using SPB Mobile shell (3.01), and with it running, I usually have 65%. I use Iris as my default browser and will often run Beejive and/or Google Maps. I've gotten into the habit of closing out of Mobile Shell before using a memory intensive program. I also use Memaid, which helps out a lot-- especially the Quick Cleaner and Reclaim RAM options. I've also played around with the Optimize options - 4 options between "Extreme Speed" and "Extreme Memory".

Posting Permissions