Results 1 to 4 of 4
  1. gtpimp97's Avatar
    Posts
    5 Posts
    Global Posts
    69 Global Posts
       #1  
    Hey guys, first time post here. The upgrade from 1.03 to 1.04 thread has been very helpful along with all the different tweaks here and there. The Treo Pro is my 2nd Treo and 2nd WinMo phone. I have searched for a couple days and could not find the issue I am having. I don't know if I'm missing a setting or what but here it is: I am not using an exchange server for email. My company uses Lotus, and I'm not that important that I need to check work email all the time. I am simply using the phones built-in "add an email" to check my Gmail. If I send an email with my phone, I get 2 copies of it in my Sent folder in Gmail. What's up with this? I have tried every setting and cannot find anything that would fix this. Any ideas?

    Thanks for all your great work guys. I was unfortunately stuck with an Ebay 1.03 phone but have recently done the 1.04 upgrade!
  2. #2  
    The 2 copies thing is annoying. To fix it,

    1. Go to your Gmail account on your Treo
    2. Menu -> Tools -> Options -> Message tab
    3. Uncheck "Keep copies of Sent Items"
    If God brought you to it He'll bring you thru it!
  3. #3  
    Thank you, I have been having that same annoying problem.
  4. gtpimp97's Avatar
    Posts
    5 Posts
    Global Posts
    69 Global Posts
       #4  
    Thank you! that did it. I looked and looked and I probably saw that but it didn't click. Thanks again. Argh that was getting annoying.

Posting Permissions