Results 1 to 2 of 2
  1.    #1  
    I think I found this somewhere but now I can't: the Pro prefixes a '1' to all phone numbers. Can I make it stop?
  2. marksr's Avatar
    Posts
    129 Posts
    Global Posts
    150 Global Posts
    #2  
    Quote Originally Posted by chris_cowles View Post
    I think I found this somewhere but now I can't: the Pro prefixes a '1' to all phone numbers. Can I make it stop?
    start-->settings-->phone-->services-->scroll to automatic prepend-->disable

    Mark

Posting Permissions