Results 1 to 5 of 5
  1.    #1  
    Quite recently I've had a problem with my phone ringing. Simply put, it doesn't. After playing around for a while here's what I've been able to figure out.

    - It only applies to incoming calls, both known and unknown calls. The sounds that play for missed calls, voice mail notifications, and incoming text messages all work fine.

    - The ringers DO play while in the Sounds & Notifications area of Settings. Changing the ringer doesn't matter.

    - The vibrate options make no difference whether the ringer works or not.

    I have done a full backup and hard reset the phone. Ringers work after the hard reset, but not after restoring the full backup. However, I toyed with partial backups and it seems that the problem is somewhere in the registry. Restoring everything but the registry will allow the ringers to work, although it messes up my phone in other ways (start menu, today screen not appearing right).

    So, assuming this a registry issue, what can I possibly do to fix it? I've never played with changing the registry before, but am fairly confident I can do it if given proper instructions.
  2. #2  
    Edit
  3. #3  
    Any problem Ive had has been corrected by cleaning Registry with Memmaid.
  4. nugsby's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #4  
    I've had the same problem pretty much since I got the phone in September. I've taken it in twice and both times they do hard resets and tell me there's nothing wrong with the phone. Then I leave and it doesn't ring. I HATE this...I have missed many important calls! The last time I got pissed, the guy told me 3 different things. First he asked how recently it started happening and I said ever since Sept. He said it was because they were upgrading from 3g to 4g. I said why doesn't it happen on any other phone I have? He said it was because they have different operating systems. Then he said it probably depended on where I was located. It's everywhere.

    Maybe I'll try cleaning the registry.
  5. #5  
    Quote Originally Posted by jillianbee View Post
    I've had the same problem pretty much since I got the phone in September. I've taken it in twice and both times they do hard resets and tell me there's nothing wrong with the phone. Then I leave and it doesn't ring. I HATE this...I have missed many important calls! The last time I got pissed, the guy told me 3 different things. First he asked how recently it started happening and I said ever since Sept. He said it was because they were upgrading from 3g to 4g. I said why doesn't it happen on any other phone I have? He said it was because they have different operating systems. Then he said it probably depended on where I was located. It's everywhere.

    Maybe I'll try cleaning the registry.
    If that doesnt work ,Id call a retainment rep and try to get a new phone .Or go to a different store.Keep trying.
    Someone will get you another phone.

    Make sure you have a ringer selected for roaming.
    I didnt realize that I needed to do that for the first year of owning my 700p.

Posting Permissions