Hi, I have a Treo 700w and at work we have a pop server and I can receive mail just fine but I can't send. However our SMTP server runs on port 26 no the default(25). I can't seem to find anyway to set the custom port number....Is it even possible?.I tried setting the outgoing SMTP server as such mail.servername.com:26. No such luck..