Results 1 to 3 of 3
  1.    #1  
    I assume most know about Microsoft's new "Google killer" called Bing. According to the Bing website, Bing is available on mobile devices at m.bing.com. I went there using IE Explorer on my Treo 800W and the site comes up in Spanish. I have no idea why. I have tried clearing the memory and history and restarting the Treo, but I only get Bing in spanish. Any one else try it and have success? Any thoughts?

    Tried in Skyfire, and it was in English.

    Not that I must have use of Bing - just really curious as to why this is happening. FWIW, I am using Sprint and am in Connecticut, USA!
  2. #2  
    For me the Google page comes up in Spanish
  3. #3  
    you need to go to IE then menu, tools, options, memory then clear history and then delete files

    then go to menu, tools, options, security and clear cookies

    that's it.

Posting Permissions