Results 1 to 6 of 6
  1. aph
    aph is offline
    aph's Avatar
    Posts
    173 Posts
    Global Posts
    174 Global Posts
       #1  
    The Pro's headphone volume is insanely low in CorePlayer, Pandora, and everything else I've tried. It's like listening to Pearl Jam at elevator music volume.

    I've tried:
    - AudioPara (didn't do anything)
    - Coreplayer volume preamp (barely works, causes distortion above +8)
    - SRS WOW HD with recommended settings on this forum: 0%, 100%, 30%, 30%, 100%, 60Hz, 0dB, 0dB (just makes it sound "tinny")

    Is there any hope?
  2. #2  
    What headphones? Are they wired or via A2DP?
  3. #3  
    I have had good results with normal 3.5mm headphones (like earbuds from brookstone, nothing fancy) with WOW turned off (Won't work enabled for some reason), max volume in the PROGRAM, and like 2 from the loudest phone setting. If I turn WOW on with headphones I get no sound at all anyway.

    The only time I am not happy with my Pro's volume is the garbage speakerphone. Too quite to hear a ringtone, and waaay too quiet for anything else unless you are in a sound proof room. WOW took care of that though. Try turning WOW off when you have headphones in, make sure program volume is all the way up, and turn the phones volume (With the volume button on the side) up to like 1 or 2 from loudest. Should blow into our ear pretty good
  4. aph
    aph is offline
    aph's Avatar
    Posts
    173 Posts
    Global Posts
    174 Global Posts
       #4  
    Maybe there's something wrong with my unit (or my ears) because I the system and program volume are all the way up and it sounds like elevator music.
  5. #5  
    Are the headphones plugged all the way in? Have you tried another pair of headphones?
  6. #6  
    Get IEM type earphones. You'll never say anything was too quiet again.
    Treo Pro on Vodafone UK X 2

Posting Permissions